<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
	<link rel="apple-touch-icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" />
	<link rel="Shortcut Icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Clipper RSS 2.0" href="https://everettclipper.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Clipper RSS .92" href="https://everettclipper.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Clipper Atom 0.3" href="https://everettclipper.com/feed/atom/" />
	<title>CCAMPIS Grants Available for EvCC Student Parents &#8211; The Clipper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Clipper &raquo; CCAMPIS Grants Available for EvCC Student Parents Comments Feed" href="https://everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everettclipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://everettclipper.com/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://everettclipper.com/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://everettclipper.com/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://everettclipper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://everettclipper.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://everettclipper.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://everettclipper.com/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://everettclipper.com/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://everettclipper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://everettclipper.com/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://everettclipper.com/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://everettclipper.com/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://everettclipper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://everettclipper.com/wp-content/themes/snoflex/style.css?ver=20221138' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://everettclipper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php","nonce":"f1b62c8226"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://everettclipper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://everettclipper.com/wp-json/wp/v2/posts/15039" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everettclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everettclipper.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/" />
<link rel='shortlink' href='https://everettclipper.com/?p=15039' />
<link rel="alternate" type="application/json+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F15039%2Fnews-features%2Fccampis-grants-available-for-evcc-student-parents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F15039%2Fnews-features%2Fccampis-grants-available-for-evcc-student-parents%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="CCAMPIS Grants Available for EvCC Student Parents" />
<meta property="og:type" content="article" />
<meta name="author" content="Nefertiti Gilbert" />
<meta property="og:url" content="https://everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/" />
<meta property="og:image" content="https://everettclipper.com/wp-content/uploads/2022/10/Early-Learnin-900x444.jpeg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="444" />
	<meta property="og:site_name" content="The Clipper" />
	<meta property="og:description" content="Childcare can be hard to come by. If, by some miracle, you find an opening, the cost is outrageous. To help with both burdens, Everett Community College has multiple grants and programs available for parents that can help reduce the cost of childcare and allow parents to  attend higher education.  Child Care Access Means Parents..." />
	<meta name="description" content="Childcare can be hard to come by. If, by some miracle, you find an opening, the cost is outrageous. To help with both burdens, Everett Community College has multiple grants and programs available for parents that can help reduce the cost of childcare and allow parents to  attend higher education.  Child Care Access Means Parents..." />
	<meta property="article:section" content="Headlines" />
	<meta property="article:tag" content="Campus Grants,Childcare,Early Learning Center,Financial Aid,Student Parents" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
											<div class="sno-header-wrap sno-header-wrap-desktop">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-desktop-1 sno-designer-row-fullscreen" style="background: #990000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 32px;">
																			<style>.sno-hac-inner-desktop-1 {background: #990000;border: 0px solid #990000;margin: 0px;color: #ffffff;text-align: center;font-family: Arial, sans-serif;font-weight: normal;font-style: normal;font-size: 26px;line-height: 36.4px;}.sno-hac-inner-desktop-1 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-1 {width: calc(100% - (0px * 2) - (0px * 2));}</style><div class="sno-hac-inner sno-hac-inner-desktop-1">
	<div class="sno-hac-date sno-hac-textwrap sno-hac-center-v" data-format="2122">
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-2" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-2 {background: #990000;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-2 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap {text-align: left;margin-left: 5px;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(31) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-2 .sno-hac-iconwrap a:nth-of-type(n + 32) {display: none;}.sno-hac-inner-desktop-2 .sno-icon {margin-top: 10px;margin-bottom: 10px;}.icon-monochromatic-desktop-2 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-2 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-desktop-2 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-desktop-2 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-desktop-2 .sno-icon i, .icon-monochromatic-inverse-desktop-2 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-2 icon-monochromatic-desktop-2 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/EverettClipper">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/everettclipper/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-3" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 200px;">
																			<style>.sno-hac-inner-desktop-3 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-3 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 36px;font-family: Asap;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-3 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-3 h1 {margin-top: 0;}.sno-hac-inner-desktop-3 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-3">
				<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-4 sno-designer-row-fullscreen" style="background: #990000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<style>.sno-hac-inner-desktop-4 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;font-family: Asap;}.sno-hac-inner-desktop-4 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-4 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-4 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #990000;border-width: 1px;border-radius: 0px;}.sno-hac-inner-desktop-4 input.hac-search::placeholder,.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-4 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-4 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-4 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-4 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-4 .sno-hac-submit-search-button {right: 3px;padding-right: 4px;font-size: 7px;line-height: 7px;}.sno-hac-inner-desktop-4 input.hac-search {font-size: 11px;line-height: 22px;padding: 3px 3px;padding-right: 40px;border: 1px solid #990000;max-width: calc(100% - (3px * 2) - (1px * 2) - 40px);width: calc(100% - (3px * 2) - (1px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-4">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-4" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-4" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-5" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-5 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-5"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-6 sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='center' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li id="menu-item-7693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li id="menu-item-13230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li id="menu-item-6922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-6921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-7" style="background: #990000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-7" style="width: 100%; height: 50px;">
																			<style>.sno-hac-inner-desktop-7 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-7"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-8 sno-designer-row-fullscreen" style="background: #990000; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-8" style="width: 100%; height: 86px;">
																			<div class="sno_teaserbar_home" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15061/sports/evcc-trojan-mens-basketball-win-season-opener-74-69/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/11/MG_8457-475x317.jpg' id='grow-stb15061'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Sophomore Guard J.T. Smith launches a three-pointer early in the game. Smith would go on to score 17 points.'/></a></div><p class='stb-cat'>Recent Stories</p><p class="relatedtitle"><a href="https://everettclipper.com/15061/sports/evcc-trojan-mens-basketball-win-season-opener-74-69/">EvCC Trojan Men&#8217;s Basketball Win Season Opener 74-69</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/11/Wind1-475x317.jpg' id='grow-stb15051'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Downed netting poles landed on the roof of the EvCC Early Learning Center. The poles caused the center to be closed.'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/">Fall Storm Blasts through Port Gardner Bay, Forcing Campus Closure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/Early-Learnin-475x234.jpeg' id='grow-stb15039'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The view from outside of the Learning Center. The Learning Center is located across the street from the Walt Price Fitness Center'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/">CCAMPIS Grants Available for EvCC Student Parents</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/RaLiV8lwuLD2MF803Zu4nzYMg2dJANNJdGvuUDVI-475x333.jpg' id='grow-stb15029'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 2022-2023 Everett Community College Girls Basketball Team. The 2021-2022 Season Saw the Team in the NWAC Tournament.'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/">A Look into the Upcoming 2022-23 Women&#8217;s Basketball Season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15016/news/the-honors-program-at-evcc/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/MosBqoYFAFAdZ8pZRdupAfGSx2aIi8mCUkPpuWMu-475x317.jpg' id='grow-stb15016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Everett Community College President Darrell Cain (center) with Honors program graduates Joy Edwards (left), Grace Setiawan, Courtney-Jo Sauter, Rion Sakashita, Richard Roslof and Travis Hanes (right). Photo courtesy of Dr. Brown'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15016/news/the-honors-program-at-evcc/">The Honors Program at EvCC</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-tablet">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-tablet-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-1 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Rosario;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li,.sno-hac-hamburger-menu-tablet-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-tablet-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-tablet-1-14 ul li a,.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-tablet-1-14 a:hover,.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-tablet-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-tablet-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-tablet-1-14 {padding: 15px;}.sno-hac-hamburger-menu-tablet-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-tablet-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://everettclipper.com/">
							The Clipper						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>.sno-hac-inner-tablet-2 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: PT Sans Narrow;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-tablet-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-tablet-2 h1 {margin-top: 0;}.sno-hac-inner-tablet-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
				<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>.sno-hac-inner-tablet-3 {background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-tablet-3 {position: absolute;right: 0;top: 95px;left: 0;background: #444444;font-family: Rosario;height: 72px;}.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-tablet-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap sno-header-wrap-mobile">
																																																																																																															<div class="sno-designer-area-row sno-designer-area-row-mobile-1" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-1 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {background: #000000;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Rosario;font-weight: normal;text-transform: capitalize; }.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li,.sno-hac-hamburger-menu-mobile-1-14 ul ul {background: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 li a:hover {background: #393939;}.sno-hac-hamburger-menu-mobile-1-14 li:hover {background: #b3b3b3;}.sno-hac-hamburger-menu-mobile-1-14 ul li a,.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {background: #444444;color: #ffffff;line-height: 32px;font-size: 16px;}.sno-hac-hamburger-menu-mobile-1-14 a:hover,.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {background: #393939;color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {border-top-color: #ffffff; }.sno-hac-hamburger-menu-mobile-1-14 li li {line-height: 32px;text-align: left;}.sno-hac-hamburger-menu-mobile-1-14 li li a {line-height: 32px;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {float: none;display: inline-block;}.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {float: none;text-align: center;}@media only screen and (max-width: 800px) {.sno-hac-hamburger-menu-mobile-1-14 {padding: 15px;}.sno-hac-hamburger-menu-mobile-1-14 li {border-bottom: none;}.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { border-top-color: #ffffff;}.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { border-top-color: #ffffff;}}.sno-hac-hamburger-menu-mobile-1-14 li a {white-space: nowrap;overflow: hidden;text-overflow: ellipsis;}.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-graphic img {object-fit: contain;}</style><div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
									<div class="sno-hac-menu-mobile-name">
						<a href="https://everettclipper.com/">
							The Clipper						</a>
					</div>
							</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>.sno-hac-inner-mobile-2 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-2 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 24px;font-family: PT Sans Narrow;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-mobile-2 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-mobile-2 h1 {margin-top: 0;}.sno-hac-inner-mobile-2 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
				<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>.sno-hac-inner-mobile-3 {background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon {font-size: 26px;line-height: calc(46px - (2 * 1px));height: calc(46px - (2 * 1px));width: 46px;border: 1px solid #000000;background: #ffffff;color: #000000;}.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {background: #000000;color: #ffffff;}.sno-hac-search-icon-bar-mobile-3 {position: absolute;right: 0;top: 80px;left: 0;background: #444444;font-family: Rosario;height: 72px;}.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {width: calc(502px + (2 * 8px));}.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {right: 8px;font-size: 16px;top: 8px;bottom: 8px;width: 32px;}.sno-hac-search-icon-bar-mobile-3 input.hac-search {font-size: 16px;line-height: 32px;height: 32px;padding: 8px;border: 1px solid #000000;max-width: calc(100% - (8px * 2) - (1px * 2));}</style><div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
						<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-15039' class='snopostid'><div id='storypage' class='full-width sno-story-15039'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">CCAMPIS Grants Available for EvCC Student Parents</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Grant money making it easier for students with children to return to campus.</p></div><div id="storymeta" class="storymeta"><p> <a href="https://everettclipper.com/staff_name/nefertiti-gilbert/" class="creditline">Nefertiti Gilbert</a>, Staff Reporter<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">October 31, 2022</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='15039' data-photo-id='15040' href='#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/Early-Learnin-900x444.jpeg' alt='The+view+from+outside+of+the+Learning+Center.+The+Learning+Center+is+located+across+the+street+from+the+Walt+Price+Fitness+Center' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='15039' data-photo-id='15040'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://everettclipper.com/staff_name/jerrilyn-brower/" class="creditline">Jerrilyn Brower</a></p><p class="photocaption">The view from outside of the Learning Center. The Learning Center is located across the street from the Walt Price Fitness Center</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/344';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/481/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div><span class="storycontent"><p><span style="font-weight: 400;">Childcare can be hard to come by. If, by some miracle, you find an opening, the cost is outrageous. To help with both burdens, Everett Community College has multiple grants and programs available for parents that can help reduce the cost of childcare and allow parents to  attend higher education. </span></p>
<p><i><span style="font-weight: 400;">Child Care Access Means Parents In Schoo</span></i><span style="font-weight: 400;">l CCAMPIS is a federally funded grant that is available at EvCC. This program was created with a goal to reduce the financial burden of student parents in order to keep them enrolled in school and graduate. How CCAMPIS works is that a majority of the funding  EvCC receives from the institutional grant goes towards childcare subsidies to reduce the burden of childcare cost for student parents. This particular CCAMPIS program does not provide free childcare, but it reduces the cost of what comes out of the student&#8217;s pocket toward their childcare cost. Qualifications include determining how much money parents can get is all based on income decisions. In order to receive funding child care subsidies through the CCAMPIS program students have to be eligible for  Pell grant Financial aid. </span></p>
<p><span style="font-weight: 400;"> </span> <span style="font-weight: 400;"> Parents have to apply for financial aid and be eligible to receive a pell grant. Based on the expected family contribution number is how the program determines how much a student can receive in childcare. It’s a percentage of the childcare cost, which can cover up to 50%.</span></p>
<p><span style="font-weight: 400;">Students have to apply for FAFSA every year and have to continue being eligible. </span></p>
<p><span style="font-weight: 400;">An application for CCAMPIS is only required once and there is a class preference. If there are too many who apply to the program,  it’s  based on the likelihood of this program supporting that person to graduate. Somebody who’s taking more credits is more likely to graduate using this funding then somebody who’s taking 3-5 credits a quarter. Students who only take one class are not disqualified,however the more credits a student takes the more preference the student will have to get into the program.</span></p>
<p><span style="font-weight: 400;">What happens if Everett Community College early learning center is full? Washington state has their own quality control system for childcare centers called Early Achievers. Instead of  using an accredited facility, student parents can request to use any childcare provider if the childcare provider is rated at Early Achievers’ level three or higher. This system started  on October 1st of this year. Parents requested an application to CCAMPIS but the ELC was full at the time. Parents were asking about other facilities that had an opening but unfortunately, ELC department had to deny the parents because the facilities were not accredited but have a level three rating. Everett Community College wanted to change the program to make it easier for students to gain access to childcare where it’s most convenient for parents. Now Parents can apply to CCAMPIS with the accessibility to childcare off campus if the Early Learning Center is full. You can find more information about CCAMPIS and other childcare resources on the Early Learning Center page under Related Programs and Resource</span></p>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://everettclipper.com/tag/campus-grants/" rel="tag">Campus Grants</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/childcare/" rel="tag">Childcare</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/early-learning-center/" rel="tag">Early Learning Center</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/financial-aid/" rel="tag">Financial Aid</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/student-parents/" rel="tag">Student Parents</a></li></ul>    	<div class="clear"></div>
		<div class="sno-comment-bar">
			Leave a Comment		</div>
		<div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/DSC_0081-475x475.jpg' alt='Photo of Nefertiti Gilbert'/></div><a href="https://everettclipper.com/staff_profile/nefertiti-gilbert/"><div class='sc_title'>Nefertiti Gilbert, Staff Reporter</div></a><div class='sc_bio'><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/DSC_0119-475x475.png' alt='Photo of Jerrilyn Brower'/></div><a href="https://everettclipper.com/staff_profile/jerrilyn-brower/"><div class='sc_title'>Jerrilyn Brower, Art Director</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/headlines/">Headlines</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/" title="Fall Storm Blasts through Port Gardner Bay, Forcing Campus Closure"><img src="https://everettclipper.com/wp-content/uploads/2022/11/Wind1-240x150.jpg" class="catstory-photo" alt="Downed netting poles landed on the roof of the EvCC Early Learning Center. The poles caused the center to be closed." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/">Fall Storm Blasts through Port Gardner Bay, Forcing Campus Closure</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/" title="A Look into the Upcoming 2022-23 Women&#8217;s Basketball Season"><img src="https://everettclipper.com/wp-content/uploads/2022/10/RaLiV8lwuLD2MF803Zu4nzYMg2dJANNJdGvuUDVI-240x150.jpg" class="catstory-photo" alt="The 2022-2023 Everett Community College Girls Basketball Team. The 2021-2022 Season Saw the Team in the NWAC Tournament." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/">A Look into the Upcoming 2022-23 Women&#8217;s Basketball Season</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/15016/news/the-honors-program-at-evcc/" title="The Honors Program at EvCC"><img src="https://everettclipper.com/wp-content/uploads/2022/10/MosBqoYFAFAdZ8pZRdupAfGSx2aIi8mCUkPpuWMu-240x150.jpg" class="catstory-photo" alt="Everett Community College President Darrell Cain (center) with Honors program graduates Joy Edwards (left), Grace Setiawan, Courtney-Jo Sauter, Rion Sakashita, Richard Roslof and Travis Hanes (right). Photo courtesy of Dr. Brown" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/15016/news/the-honors-program-at-evcc/">The Honors Program at EvCC</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/15013/culture/evcc-student-life-hosts-cafecito-con-pan/" title="EvCC Student Life Hosts Cafecito con Pan"><img src="https://everettclipper.com/wp-content/uploads/2022/10/Pan-3-240x150.jpeg" class="catstory-photo" alt="Katarina Santos (near left), Nikki Duell (far left), Elijah Broughton (far right) and Luke Joss (near right) all playing games after going to the Cafecito con Pan event." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/15013/culture/evcc-student-life-hosts-cafecito-con-pan/">EvCC Student Life Hosts Cafecito con Pan</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/15006/recent-stories/returning-to-campus-whats-up-with-evccs-writing-club/" title="Returning to Campus: Whats up with EvCC&#8217;s Writing Club?"><img src="https://everettclipper.com/wp-content/uploads/2022/10/Write-Club-1-240x150.jpeg" class="catstory-photo" alt="The table for the Writing Club at the farewell to Winter Quarter club fest. Photo Courtesy of Rachel Zook" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/15006/recent-stories/returning-to-campus-whats-up-with-evccs-writing-club/">Returning to Campus: Whats up with EvCC&#8217;s Writing Club?</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/news-features/">News &amp; Features</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/14502/news-features/ctclink-better-than-dial-up/" title="CTCLink: Better Than Dial-Up"><img src="https://everettclipper.com/wp-content/uploads/2021/11/apkqLl32LkqQu5fp2gRYArJVHcmAPVfg2lxzQdIP-240x150.jpeg" class="catstory-photo" alt="The CTCLink dashboard that students will see once registered." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14502/news-features/ctclink-better-than-dial-up/">CTCLink: Better Than Dial-Up</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/14263/news-features/the-clipper-wins-historic-23-pnaje-awards/" title="The Clipper Wins Historic 23 PNAJE Awards"><img src="https://everettclipper.com/wp-content/uploads/2021/06/confetti-240x150.jpeg" class="catstory-photo" alt="The Clipper Wins Historic 23 PNAJE Awards" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14263/news-features/the-clipper-wins-historic-23-pnaje-awards/">The Clipper Wins Historic 23 PNAJE Awards</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/14252/news-features/educational-paradigm-shift-and-its-potential-for-growth/" title="Educational Paradigm Shift and Its Potential for Growth"><img src="https://everettclipper.com/wp-content/uploads/2021/06/fea-240x150.jpeg" class="catstory-photo" alt="Educational Paradigm Shift and Its Potential for Growth" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14252/news-features/educational-paradigm-shift-and-its-potential-for-growth/">Educational Paradigm Shift and Its Potential for Growth</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/14248/news-features/resources-and-support-for-veterans-at-evcc/" title="Resources and Support for Veterans at EvCC"><img src="https://everettclipper.com/wp-content/uploads/2021/06/vet-240x150.jpeg" class="catstory-photo" alt="Vietnam Veterans Memorial." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14248/news-features/resources-and-support-for-veterans-at-evcc/">Resources and Support for Veterans at EvCC</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/14185/news-features/pride-month-history-allyship-and-local-celebrations/" title="Pride Month: History, Allyship and Local Celebrations"><img src="https://everettclipper.com/wp-content/uploads/2021/06/34353249603_c846f0841e_o-240x150.jpg" class="catstory-photo" alt="Pride celebration from 2017." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14185/news-features/pride-month-history-allyship-and-local-celebrations/">Pride Month: History, Allyship and Local Celebrations</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/11/Wind1-475x317.jpg' id='grow-stb15051'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Downed netting poles landed on the roof of the EvCC Early Learning Center. The poles caused the center to be closed.'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15051/showcase/fall-storm-blasts-through-port-gardner-bay-forcing-campus-closure/">Fall Storm Blasts through Port Gardner Bay, Forcing Campus Closure</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/RaLiV8lwuLD2MF803Zu4nzYMg2dJANNJdGvuUDVI-475x333.jpg' id='grow-stb15029'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 2022-2023 Everett Community College Girls Basketball Team. The 2021-2022 Season Saw the Team in the NWAC Tournament.'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15029/sports/a-look-into-the-2022-23-womens-basketball-season/">A Look into the Upcoming 2022-23 Women&#8217;s Basketball Season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15016/news/the-honors-program-at-evcc/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/MosBqoYFAFAdZ8pZRdupAfGSx2aIi8mCUkPpuWMu-475x317.jpg' id='grow-stb15016'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Everett Community College President Darrell Cain (center) with Honors program graduates Joy Edwards (left), Grace Setiawan, Courtney-Jo Sauter, Rion Sakashita, Richard Roslof and Travis Hanes (right). Photo courtesy of Dr. Brown'/></a></div><p class='stb-cat'>Headlines</p><p class="relatedtitle"><a href="https://everettclipper.com/15016/news/the-honors-program-at-evcc/">The Honors Program at EvCC</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15013/culture/evcc-student-life-hosts-cafecito-con-pan/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/Pan-3-475x317.jpeg' id='grow-stb15013'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Katarina Santos (near left), Nikki Duell (far left), Elijah Broughton (far right) and Luke Joss (near right) all playing games after going to the Cafecito con Pan event.'/></a></div><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://everettclipper.com/15013/culture/evcc-student-life-hosts-cafecito-con-pan/">EvCC Student Life Hosts Cafecito con Pan</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/15006/recent-stories/returning-to-campus-whats-up-with-evccs-writing-club/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/Write-Club-1.jpeg' id='grow-stb15006'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The table for the Writing Club at the farewell to Winter Quarter club fest. Photo Courtesy of Rachel Zook'/></a></div><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://everettclipper.com/15006/recent-stories/returning-to-campus-whats-up-with-evccs-writing-club/">Returning to Campus: Whats up with EvCC&#8217;s Writing Club?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14997/recent-stories/update-food-service-still-hasnt-returned-to-everett-campus/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/10/Jord-475x317.jpg' id='grow-stb14997'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC cafeteria is located within Parks Student Union. Most days the cafeteria sits mostly empty'/></a></div><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://everettclipper.com/14997/recent-stories/update-food-service-still-hasnt-returned-to-everett-campus/">Update: Food Service still hasn&#8217;t returned to Everett Campus</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14966/recent-stories/evcc-student-life-hosts-trojan-kick-off-event/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/09/Big-Guy-475x475.jpg' id='grow-stb14966'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Students take a picture with the EvCC Trojan mascot.'/></a></div><p class='stb-cat'>Campus Life</p><p class="relatedtitle"><a href="https://everettclipper.com/14966/recent-stories/evcc-student-life-hosts-trojan-kick-off-event/">EvCC Student Life Hosts Trojan Kick Off Event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14953/entertainment/are-evcc-students-getting-enough-vitamins/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/06/okU8oMCmGhOuvP4OxHYNplDud2IE1mriQ6Cikk4a-475x317.jpeg' id='grow-stb14953'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Fish Oil is a vital omega-3 fatty acid need in our daily diet.'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/14953/entertainment/are-evcc-students-getting-enough-vitamins/">Are EVCC Students Getting Enough Vitamins?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14946/culture/what-is-pride-month-and-why-is-it-important/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/06/fEyrDyLe1h2NEuVmnswM7qTYGQPaRhttJHWCKl4B-475x208.webp' id='grow-stb14946'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Man holding Pride flag at Capitol Hill Seattle WA'/></a></div><p class='stb-cat'>Culture</p><p class="relatedtitle"><a href="https://everettclipper.com/14946/culture/what-is-pride-month-and-why-is-it-important/">What is pride month and why is it important</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14938/sports/athletic-hall-of-fame-dinner/#photo'><img src='https://everettclipper.com/wp-content/uploads/2022/06/f2SOjcXobOC9NfsaCv9E6620B8G1wwJEYaUo7C6y-e1655263382413-418x475.jpeg' id='grow-stb14938'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Ken Johnson, medal-winning wheelchair athlete'/></a></div><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://everettclipper.com/14938/sports/athletic-hall-of-fame-dinner/">Athletic Hall of Fame dinner</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>					</div>
				</div>
			</div>
			<div style="clear:both;"></div>
			<div class="footer footer_single">
																					<div class="sno-footer-wrap sno-footer-wrap-desktop-footer">
																																																																																																																											<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-1" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>.sno-hac-inner-desktop-footer-1 {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-1 h1 {text-align: center;color: #000000;padding: 0 15px;font-size: 28px;font-family: Asap;font-weight: 400;margin-bottom: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-textwrap {position: absolute;top: 50%;transform: translateY(-50%);left: 0;right: 0;}.sno-hac-inner-desktop-footer-1 h1 {margin-top: 0;}.sno-hac-inner-desktop-footer-1 .sno-hac-headerimage {object-fit: contain;}</style><a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
				<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>.sno-hac-inner-desktop-footer-3 {background: #ffffff;overflow: hidden;padding-left: 0px;padding-right: 0px;width: calc(100% - (2 * 0px));}.sno-hac-inner-desktop-footer-3 .sno-icon {height: 30px;width: 30px;line-height: 30px;font-size: calc(30px * 2 / 3);border-radius: 5px;margin-right: 10px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {text-align: right;margin-left: 0px;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(17) .sno-icon {margin-right: 0;}.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 18) {display: none;}.sno-hac-inner-desktop-footer-3 .sno-icon {margin-top: 16.5px;margin-bottom: 16.5px;}.icon-monochromatic-desktop-footer-3 .sno-icon {background: #990000;color: #fff;} .icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {color: #990000;background: #fff;}.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {color: #990000;background: #fff;}.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {background: #990000;color: #fff;}.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {-webkit-text-stroke-width: 0px !important;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-monochromatic-desktop-footer-3 icon-monochromatic-hover-desktop-footer-3">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/EverettClipper">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/everettclipper/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-4 {background: #ffffff;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66%; height: 53px;">
														<style>.sno-hac-inner-desktop-footer-5 {background: #ffffff;border: 0px solid #eeeeee;margin: 0px;font-family: Asap;}.sno-hac-inner-desktop-footer-5 {height: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-5 {width: calc(100% - (0px * 2) - (0px * 2));}.sno-hac-inner-desktop-footer-5 .sno-search-center-v {left: 10%;right: 10%;}.sno-hac-inner-desktop-footer-5 input.hac-search {background: #dddddd;color: #aaaaaa;border-color: #990000;border-width: 0px;border-radius: 0px;}.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {color: #aaaaaa;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus {background: #ffffff;color: #000000;}.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {color: #000000;}.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {width: 100%;max-width: 100%;}.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {right: 8px;padding-right: 8px;font-size: 12px;line-height: 12px;}.sno-hac-inner-desktop-footer-5 input.hac-search {font-size: 16px;line-height: 32px;padding: 8px 8px;padding-right: 40px;border: 0px solid #990000;max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);width: calc(100% - (8px * 2) - (0px * 2) - 40px);}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																					<div class="sno-designer-area-row sno-designer-area-row-desktop-footer-2" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>.sno-hac-inner-desktop-footer-6 {background: #ffffff;font-family: Asap;font-weight: normal;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {border-bottom: 5px solid #a20606;padding-bottom: 5px;font-size: 18px;position: relative;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {border-bottom: 5px solid #707070;bottom: -5px;transition: .5s all ease-in-out;width: 0%;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a {color: #000000;}.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {background: #b1b1b1;color: #000000;padding-left: 5px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {width: calc(100% - 40px);margin-left: 20px;padding-top: 20px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {width: calc(25% - 15px);}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {margin-right: 0;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {font-size: 14px;}.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {border-left: 5px solid #707070;}.sno-hac-inner-desktop-footer-6 .footer-full-menu > div > ul > li:nth-child(1n+5) {display: none;}</style><div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://everettclipper.com/about/">About</a></li>
<li id="menu-item-4213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4213"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-3155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3155"><a href="https://everettclipper.com/contact/">Contact</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="https://everettclipper.com/advertise/">Advertise</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																															</div>
									<div class="sno-footer-wrap sno-footer-wrap-tablet-footer">
																																																					</div>
									<div class="sno-footer-wrap sno-footer-wrap-mobile-footer">
																																																					</div>
								<div class="sno-footercredit  sno-fixed-width-footer">
					<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
					<div class="sno-footer-credit-inner">&copy; 2022  &bull; <a target='_blank' href='https://snoads.com/site/344'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://everettclipper.com/wp-login.php">Log in</a></div>				</div>
			</div>
		</div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
				<div class="sno-side-icons icon-standard icon-hover-standard">
					<div class="comment-side-icon sno-side-icon sno-side-icon-">
				<div class="sno-side-icon-ring">
										<i class="fa fa-comments-o"></i>
				</div>
			</div>
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="15039" >
				<div class="sno-color-inverter" data-f40e0d41cbb5335f0923893f47da2bba="c586ec701de5a25c3f0d2db15f6068b4"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feverettclipper.com%2F15039%2Fnews-features%2Fccampis-grants-available-for-evcc-student-parents%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=CCAMPIS Grants Available for EvCC Student Parents&amp;url=https%3A%2F%2Feverettclipper.com%2F%3Fp%3D15039" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="15039">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//everettclipper.com/15039/news-features/ccampis-grants-available-for-evcc-student-parents/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div>		<div id="sno-comments-side">
			<div class="sno-comments-wrap" data-email-verification="true">
				<div id="sno-comments-header">
					<div class='fas fa-times comment-close-icon'></div>
					<div class="sno-comments-title"><h3>Comments (0)</h3></div>
				</div>
									<div class="clear"></div>
									<input class="comments-share-thoughts" type="text" placeholder="Share your thoughts..." name="comments-thoughts"/>
								<div class="comments-toggle">
					<span class="comments-all comments-toggle-active">All</span>
									<span class="comments-staff-picks">The Clipper Picks</span>
													<span class="comments-reader-picks">Reader Picks</span>
									<span class="comments-sort" data-sort="newest">Sort: <span class="active-sort">Newest</span></span>
				</div>
									<div id="comments" class="comments-area default-max-width show-avatars">
		<div id="respond" class="comment-respond">
		<p id="reply-title" class="comment-reply-title"> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/15039/news-features/ccampis-grants-available-for-evcc-student-parents/#respond" style="display:none;">Cancel reply</a></small></p><form action="https://everettclipper.com/wp-comments-post.php" method="post" id="commentform" class="comment-form"><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><div class="sno_spam_control"><label for="spam_stopper">Spam Control Field.</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/><label for="sno-verification">Verification Field.</label><input type="text" name="sno-verification" class="sno-verification" id="sno-verification" value="b4763975f319c3110b5809aa869b5036c586ec701de5a25c3f0d2db15f6068b4"/></div><input id="wp-remember" type="hidden" name="wp-remember" value="1" /><div class="sno-comment-id" data-c8f2d4b69a55f2a9b5ae1d972c2c9371="c586ec701de5a25c3f0d2db15f6068b4"></div><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" autocomplete="name" required="required" /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" autocomplete="email" required="required" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit Comment" /> <input type='hidden' name='comment_post_ID' value='15039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="277868c532" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="239"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	</div>							</div>
		</div>
		<script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/everettclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<script defer type='text/javascript' src='https://everettclipper.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1664442260' id='akismet-frontend-js'></script>
<div id='sno-pdf-flipbook-full'></div>	</body>
</html>