<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://everettclipper.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://everettclipper.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" /><link rel="Shortcut Icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Clipper RSS 2.0" href="https://everettclipper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Clipper RSS .92" href="https://everettclipper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Clipper Atom 0.3" href="https://everettclipper.com/feed/atom/" />

<title>The EvCC Arts Program: The Full Picture &#8211; The Clipper</title>
<link rel="alternate" type="application/rss+xml" title="The Clipper &raquo; The EvCC Arts Program: The Full Picture Comments Feed" href="https://everettclipper.com/12185/showcase/the-evcc-arts-program-the-full-picture/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everettclipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://everettclipper.com/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://everettclipper.com/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://everettclipper.com/wp-includes/js/thickbox/thickbox.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://everettclipper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://everettclipper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.4' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://everettclipper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://everettclipper.com/wp-content/themes/snoflex/style.css?ver=20200222' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://everettclipper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.7' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200106'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://everettclipper.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everettclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everettclipper.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scenic Parks and Trails' href='https://everettclipper.com/11978/showcase/scenic-parks-and-trails/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://everettclipper.com/12185/showcase/the-evcc-arts-program-the-full-picture/" />
<link rel='shortlink' href='https://everettclipper.com/?p=12185' />
<link rel="alternate" type="application/json+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F12185%2Fshowcase%2Fthe-evcc-arts-program-the-full-picture%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F12185%2Fshowcase%2Fthe-evcc-arts-program-the-full-picture%2F&#038;format=xml" />


<!-- Start of Facebook Meta Tags -->

<meta property="og:title" content="The EvCC Arts Program: The Full Picture" />
<meta property="og:type" content="article" />
<meta name="author" content="Katelyn Smith" />
<meta property="og:url" content="https://everettclipper.com/12185/showcase/the-evcc-arts-program-the-full-picture/" />
<meta property="og:image" content="https://everettclipper.com/wp-content/uploads/2020/02/25katelyn_arts.program-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Clipper" />
	<meta property="og:description" content="The Arts programs have grown in EvCC over the past decade and received their own building on campus, Whitehorse Hall, in 2007. Just imagine, you walk into one of the EvCC art studios, silence completely engulfing you as the door closes. It’s just you and your art. Cabinets are filled with top of the line..." />
	<meta name="description" content="The Arts programs have grown in EvCC over the past decade and received their own building on campus, Whitehorse Hall, in 2007. Just imagine, you walk into one of the EvCC art studios, silence completely engulfing you as the door closes. It’s just you and your art. Cabinets are filled with top of the line..." />
	<meta property="article:section" content="Entertainment" />
	<meta property="article:tag" content="Art,Graphics,Photography" />
<!-- End of Facebook Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="alt_wrap"><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://everettclipper.com"><img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" alt="The student news site of Everett Community College in Everett, Washington" /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar">        					<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheClipper', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#"><div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div></a>
							<a target="_blank" href="https://www.instagram.com/everettclipper/">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="https://twitter.com/EverettClipper">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><form method="get" id="searchform-alt2" action="https://everettclipper.com/"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
</div></div><div class="alt-header-search-bar"></div></form></div><script type="text/javascript">
					jQuery(window).load(function() {
					
						resizeSearch();

					})
					jQuery(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if(jQuery('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if (jQuery('#sno-search').offset().left < 405) { 
						jQuery('#sno-search-wrap').hide();
						jQuery('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" alt="The student news site of Everett Community College in Everett, Washington" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu alt-b"><li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li id="menu-item-7693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://everettclipper.com/category/sports/">Sports</a></li>
<li id="menu-item-4132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4132"><a href="https://everettclipper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8156"><a href="https://everettclipper.com/category/culture/">Culture</a></li>
	<li id="menu-item-8157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8157"><a href="https://everettclipper.com/category/spotlight/">Spotlight</a></li>
	<li id="menu-item-8158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8158"><a href="https://everettclipper.com/category/tips-and-tricks/">Tips and Tricks</a></li>
	<li id="menu-item-8159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8159"><a href="https://everettclipper.com/category/stem/">STEM</a></li>
	<li id="menu-item-10450" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10450"><a href="https://everettclipper.com/category/entertainment/">Entertainment</a></li>
	<li id="menu-item-10451" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://everettclipper.com/category/identity/">Identity</a></li>
	<li id="menu-item-10452" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10452"><a href="https://everettclipper.com/category/culture/">Culture</a></li>
	<li id="menu-item-10453" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10453"><a href="https://everettclipper.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li id="menu-item-6922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/advertising/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/advertising/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-6921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					jQuery(document).ready(function() {
						resizeMenu();
					})
					jQuery(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if (jQuery('#menu-more').is(':visible')) { moreWidth = jQuery('#menu-more').width(); }			

													menubuffer = 1;
																			minilogo = jQuery('#mini-logo-bottom').width();
						
						if ((jQuery('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > (jQuery(window).width() - 326)) 
						{ 
							jQuery('.alt-b > li:last-child').addClass('sub-menu'); 
							jQuery('.alt-b > li:last-child').appendTo('#add-more'); 
							if (jQuery('#menu-more').is(':hidden')) { jQuery('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					jQuery(window).scroll(function() {
						resizeMenu();
					});
            		jQuery( window ).resize(function() { 
             	   		if (jQuery( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo altheader-logo-menu"><a href="https://everettclipper.com"><img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" alt="The student news site of Everett Community College in Everett, Washington" /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="https://everettclipper.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://everettclipper.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-4132"><a href="https://everettclipper.com/category/features/">Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8156"><a href="https://everettclipper.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8157"><a href="https://everettclipper.com/category/spotlight/">Spotlight</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8158"><a href="https://everettclipper.com/category/tips-and-tricks/">Tips and Tricks</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8159"><a href="https://everettclipper.com/category/stem/">STEM</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10450"><a href="https://everettclipper.com/category/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10451"><a href="https://everettclipper.com/category/identity/">Identity</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10452"><a href="https://everettclipper.com/category/culture/">Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10453"><a href="https://everettclipper.com/category/lifestyle/">Lifestyle</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/advertising/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/advertising/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
    			jQuery(".alt_mobile_menu_icon").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');
				    jQuery("body").toggleClass('noscroll');
						var $leftcolumn = jQuery('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					jQuery("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-12185' class='snopostid'><div id='storypage' class='full-width sno-story-12185'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">The EvCC Arts Program: The Full Picture</h1><div class="storydeckbottom"></div><div class="storydeck"><p>Students and Staff Review Their Experiences with the Art Program.</p></div><div id="storymeta" class="storymeta"><p> <a href="https://everettclipper.com/staff_profile/katelyn-smith/" class="creditline">Katelyn Smith</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 26, 2020</span></span></p></div><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='12185' data-photo-id='12194' href='#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/02/25katelyn_arts.program-900x600.jpg' alt='Drawing+studio+located+on+the+third+floor+of+White+Horse+Hall.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='12185' data-photo-id='12194'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://everettclipper.com/staff_profile/savanna-eikerman/">Savanna Eickerman</a></p><p class="photocaption">Drawing studio located on the third floor of White Horse Hall.</p></div></div><div class="sharing sharing-top" data-story-id="12185"><a class='commentscroll' href='https://everettclipper.com/12185/showcase/the-evcc-arts-program-the-full-picture/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feverettclipper.com%2F12185%2Fshowcase%2Fthe-evcc-arts-program-the-full-picture%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=The EvCC Arts Program: The Full Picture&amp;url=https%3A%2F%2Feverettclipper.com%2F%3Fp%3D12185" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a href="//everettclipper.com/12185/showcase/the-evcc-arts-program-the-full-picture//?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Arts programs have grown in EvCC over the past decade and received their own building on campus, Whitehorse Hall, in 2007. Just imagine, you walk into one of the EvCC art studios, silence completely engulfing you as the door closes. It’s just you and your art. Cabinets are filled with top of the line equipment to help make your dream a reality.  “I moved five hours to be in the Art program,” said Abbee-gale Finn, an EvCC digital arts student.</span></p>
<div id="attachment_12193" style="width: 485px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-12193" class="wp-image-12193 size-medium" src="https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program-475x339.jpg" alt="" width="475" height="339" srcset="https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program-475x339.jpg 475w, https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program-900x643.jpg 900w, https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program-768x548.jpg 768w, https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program-300x214.jpg 300w, https://everettclipper.com/wp-content/uploads/2020/02/22katelyn_arts.program.jpg 1501w" sizes="(max-width: 475px) 100vw, 475px" /><p id="caption-attachment-12193" class="wp-caption-text"><span class="photocreditinline"><a href="https://everettclipper.com/staff_profile/savanna-eikerman/">Savanna Eickerman</a></span><br />A group of photography students gathered in the critique space in the heart of White Horse Hall.</p></div>
<p><span style="font-weight: 400;">The EvCC Arts programs are a major part of college life, both for those in and out of the program. Many students have taken at least one art class, either for their own personal enjoyment or to fulfill a humanities credit. </span></p>
<p><span style="font-weight: 400;"> </span><span style="font-weight: 400;">“I’d recommend the art program.” said </span><span style="font-weight: 400;">Kim </span><span style="font-weight: 400;">Grantierre, </span><span style="font-weight: 400;">who is aiming for a Masters in Art Therapy.  Students and staff alike have great reviews about their experience in art classes.</span></p>
<p><span style="font-weight: 400;">“There’s so much space for everything,” said Samuel Case, EvCC’s Artist Instructional Technician. “We have full painting and drawing classes, but they don’t feel crowded or rushed.” </span></p>
<p><span style="font-weight: 400;">“I never had more than twenty people in my classes,” said Grantier, “you get personalized attention.”</span></p>
<p><span style="font-weight: 400;">Photography, graphic arts, painting and ceramics are all options EvCC offers, either for electives, or to earn a degree in the Arts. </span></p>
<p><span style="font-weight: 400;">Each of these degree programs comes with an equipment supply available for students.</span></p>
<p><span style="font-weight: 400;"> The ceramics department has an assortment of glazes, throwing wheels, work tables, storage racks and several kilns, which can either be electric, gas or wood fueled. Printmaking has presses, drying racks, tools for making blocks and plates.</span></p>
<div id="attachment_12191" style="width: 310px" class="wp-caption alignright"><img aria-describedby="caption-attachment-12191" class="size-small wp-image-12191" src="https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--300x200.jpg" alt="" width="300" height="200" srcset="https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--300x200.jpg 300w, https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--475x317.jpg 475w, https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--900x600.jpg 900w, https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--768x512.jpg 768w, https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs--122x80.jpg 122w, https://everettclipper.com/wp-content/uploads/2020/02/15katelyn_arts.programs-.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-12191" class="wp-caption-text"><span class="photocreditinline"><a href="https://everettclipper.com/staff_profile/savanna-eikerman/">Savanna Eickerman</a></span><br />Ceramics student crafting a clay bowl on a pottery wheel.</p></div>
<p><span style="font-weight: 400;">Photography students can access 50 DSLR cameras, half recently purchased last summer, along with two separate studios filled with backdrops and several styles of lighting and screens. For drawing, the studios are large and well lit.  </span></p>
<p><span style="font-weight: 400;">The windows face north to block out direct sunlight, and are well ventilated to keep the air fresh, said Sandra “Sandy” Lepper, who teaches several classes within EvCC’s Arts program. </span></p>
<p><span style="font-weight: 400;">The Instructors are just as important as the studios and equipment within EvCC’s Art Program. “It’s a nice teaching style [for] somebody who doesn’t connect with the art form,” said Finn, who stepped out of her comfort zone to learn traditional art as a prerequisite for another class. “The teacher makes it feel understandable, I never felt left behind.” </span></p>
<p><span style="font-weight: 400;">Art is defined as an expression</span><span style="font-weight: 400;"> of human creative skill and imagination, works to be appreciated primarily for their beauty or emotional power, and the EvCC programs give students the chance to create these works. </span><span style="font-weight: 400;">“Our main job is teaching,” said Lepper, “what we care about is what we teach you.”</span></p>
<div class="photowrap"><div class='sfiphotowrap sfiphotowrap modal-photo' data-photo-ids='12195,12196,12194,12200,12198,12193,12197,12187,12190,12191,12188,12189' data-story-id='12185'><div id='storypageslideshow' style=''><div class="slideshowwrap"><img src="https://everettclipper.com/wp-content/uploads/2020/02/26katelyn_arts.program-900x600.jpg" style="width:100%;" class="catboxphoto slideshow-photo" alt="An+EvCC+student%2C+practicing+drawing+in+the+drawing+studio+on+the+second+floor+of+White+Horse+Hall." /><a class='modal-photo' href='#slideshow'><div class='slideshow-enlarge'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Gallery<span class='v-divider'>|</span>12 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://everettclipper.com/staff_profile/savanna-eikerman/">Savanna Eickerman</a></div><div class="photocaption">An EvCC student, practicing drawing in the drawing studio on the second floor of White Horse Hall.</div></div></div></div></div><div class="photobottom"></div><div class="clear"></div><div class="newssourcephotos" data-photoids="12195,12196,12194,12200,12198,12193,12197,12187,12190,12191,12188,12189"></div>
</span></div><div class="clear"></div><ul class="snotags"><li class="blockstag"><a href="https://everettclipper.com/tag/art/" rel="tag">Art</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/graphics/" rel="tag">Graphics</a></li><li class="blockstag"><a href="https://everettclipper.com/tag/photography/" rel="tag">Photography</a></li></ul><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributors</div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2020/01/katelyn-380x475.jpg' alt='Photo of Katelyn Smith'/></div><a href="https://everettclipper.com/staff_profile/katelyn-smith/"><div class='sc_title'>Katelyn Smith, Staff Writer</div></a><div class='sc_bio'><div class='clear'></div></div></div>
<!-- profile displayed from cache -->
<div class='storycreditbox'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2019/10/savanna-380x475.jpg' alt='Photo of Savanna Eickerman'/></div><a href="https://everettclipper.com/staff_profile/savanna-eikerman/"><div class='sc_title'>Savanna Eickerman, Managing Editor of Visuals</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://everettclipper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="12185" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="661ab1e608" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="105"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/entertainment/">Entertainment</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/" title="Artist Spotlight Q&#038;A: Gweneth Henrie"><img src="https://everettclipper.com/wp-content/uploads/2020/02/20jacob_GWENartistspot-240x150.jpg" class="catstory-photo" alt="Artist Spotlight Q&#038;A: Gweneth Henrie" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/">Artist Spotlight Q&#038;A: Gweneth Henrie</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/11783/opinion/studying-and-music-finding-balance/" title="Studying and Music: Finding Balance"><img src="https://everettclipper.com/wp-content/uploads/2020/02/4emily_music_John.Roberts-240x150.jpg" class="catstory-photo" alt="Studying and Music: Finding Balance" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/11783/opinion/studying-and-music-finding-balance/">Studying and Music: Finding Balance</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/11781/showcase/evcc-students-discuss-pickup-lines-for-valentines-day/" title="EvCC Students Discuss Pick-up Lines for Valentines Day"><img src="https://everettclipper.com/wp-content/uploads/2020/02/eve_thumbnail-1-240x150.jpg" class="catstory-photo" alt="EvCC Students Discuss Pick-up Lines for Valentines Day" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/11781/showcase/evcc-students-discuss-pickup-lines-for-valentines-day/">EvCC Students Discuss Pick-up Lines for Valentines Day</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/11406/entertainment/places-to-visit-during-winter-break/" title="Places to Visit During Winter Break"><img src="https://everettclipper.com/wp-content/uploads/2019/11/3ana_places-240x150.jpg" class="catstory-photo" alt="Places to Visit During Winter Break" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/11406/entertainment/places-to-visit-during-winter-break/">Places to Visit During Winter Break</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/11394/entertainment/sip-n-paint-fun-before-finals/" title="Sip N Paint: Fun Before Finals"><img src="https://everettclipper.com/wp-content/uploads/2019/11/4adrianna_caleb_sipnpaint-240x150.jpg" class="catstory-photo" alt="Sip N Paint: Fun Before Finals" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/11394/entertainment/sip-n-paint-fun-before-finals/">Sip N Paint: Fun Before Finals</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/recent-stories/">Recent Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/11978/showcase/scenic-parks-and-trails/" title="Scenic Parks and Trails"><img src="https://everettclipper.com/wp-content/uploads/2020/02/Evergreen-Arboretum-and-Garden-Entrance16-240x150.jpg" class="catstory-photo" alt="Scenic Parks and Trails" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/11978/showcase/scenic-parks-and-trails/">Scenic Parks and Trails</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/12023/showcase/students-and-faculty-voice-concern-over-mobility-challenges/" title="Students and Faculty Voice Concern Over Mobility Challenges"><img src="https://everettclipper.com/wp-content/uploads/2020/02/3amy_thumbnail-240x150.jpg" class="catstory-photo" alt="Students and Faculty Voice Concern Over Mobility Challenges" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/12023/showcase/students-and-faculty-voice-concern-over-mobility-challenges/">Students and Faculty Voice Concern Over Mobility Challenges</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/12141/culture/a-time-for-celebration-black-history-month/" title="A Time For Celebration: Black History Month"><img src="https://everettclipper.com/wp-content/uploads/2020/02/1lakeithia_BHM-240x150.jpg" class="catstory-photo" alt="A Time For Celebration: Black History Month" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/12141/culture/a-time-for-celebration-black-history-month/">A Time For Celebration: Black History Month</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/" title="Artist Spotlight Q&#038;A: Gweneth Henrie"><img src="https://everettclipper.com/wp-content/uploads/2020/02/20jacob_GWENartistspot-240x150.jpg" class="catstory-photo" alt="Artist Spotlight Q&#038;A: Gweneth Henrie" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/">Artist Spotlight Q&#038;A: Gweneth Henrie</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/12025/culture/bridges-cultural-club/" title="BRIDGES Cultural Club"><img src="https://everettclipper.com/wp-content/uploads/2020/02/1sierra_bridgesclub-240x150.jpg" class="catstory-photo" alt="BRIDGES Cultural Club" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/12025/culture/bridges-cultural-club/">BRIDGES Cultural Club</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/02/20jacob_GWENartistspot-475x317.jpg' id='grow-stb12037'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/12037/showcase/artist-spotlight-qa-gweneth-henrie/">Artist Spotlight Q&#038;A: Gweneth Henrie</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11783/opinion/studying-and-music-finding-balance/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/02/4emily_music_John.Roberts-475x317.jpg' id='grow-stb11783'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11783/opinion/studying-and-music-finding-balance/">Studying and Music: Finding Balance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11781/showcase/evcc-students-discuss-pickup-lines-for-valentines-day/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/02/eve_thumbnail-1-475x339.jpg' id='grow-stb11781'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11781/showcase/evcc-students-discuss-pickup-lines-for-valentines-day/">EvCC Students Discuss Pick-up Lines for Valentines Day</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11406/entertainment/places-to-visit-during-winter-break/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/3ana_places-267x475.jpg' id='grow-stb11406'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11406/entertainment/places-to-visit-during-winter-break/">Places to Visit During Winter Break</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11394/entertainment/sip-n-paint-fun-before-finals/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/4adrianna_caleb_sipnpaint-317x475.jpg' id='grow-stb11394'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11394/entertainment/sip-n-paint-fun-before-finals/">Sip N Paint: Fun Before Finals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11359/video/holiday-cooking-with-an-evcc-student/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-4.51.30-PM-475x242.png' id='grow-stb11359'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11359/video/holiday-cooking-with-an-evcc-student/">Holiday Cooking with an EvCC Student</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11349/video/vine-gone-but-not-forgotten/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/Screen-Shot-2019-11-19-at-4.26.04-PM-475x243.png' id='grow-stb11349'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11349/video/vine-gone-but-not-forgotten/">Vine: Gone but Not Forgotten</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11326/showcase/evcc-drama-club-presents-time-punks/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/TimePunks_PNK27442-317x475.jpg' id='grow-stb11326'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11326/showcase/evcc-drama-club-presents-time-punks/">EvCC Drama Club Presents: &#8220;Time Punks&#8221;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11153/showcase/thomas-family-farm-your-chill-is-their-thrill/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/itclowncaleb-317x475.jpg' id='grow-stb11153'  style='width:70px;min-width:70px;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11153/showcase/thomas-family-farm-your-chill-is-their-thrill/">Thomas Family Farm: Your Chill Is Their Thrill</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/11155/showcase/nightmare-on-tower-street-club-fest-halloween-costume-contest/#photo'><img src='https://everettclipper.com/wp-content/uploads/2019/11/5costumecompetition-475x317.jpg' id='grow-stb11155'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The EvCC Arts Program: The Full Picture'/></a></div><p class='stb-cat'>Entertainment</p><p class="relatedtitle"><a href="https://everettclipper.com/11155/showcase/nightmare-on-tower-street-club-fest-halloween-costume-contest/">Nightmare on Tower Street Club Fest: Halloween Costume Contest</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://everettclipper.com">The Clipper</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheClipper', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://www.instagram.com/everettclipper/">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/EverettClipper">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The student news site of Everett Community College in Everett, Washington</p></div><div class="footersearch">	<form method="get" id="searchform866" action="https://everettclipper.com/">
			<div class="search-button-container" id="searchthis866">
			<button type="submit" disabled="disabled" id="sno-search-navbar-866" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s866" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s866" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit866" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://everettclipper.com/about/">About</a></li>
<li id="menu-item-4213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4213"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-3155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3155"><a href="https://everettclipper.com/advertising/">Contact</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="https://everettclipper.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://everettclipper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/everettclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.4'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://everettclipper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>
</div></body></html>