<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Clipper RSS 2.0" href="https://everettclipper.com/feed/" />
	<link rel="alternate" type="text/xml" title="The Clipper RSS .92" href="https://everettclipper.com/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Clipper Atom 0.3" href="https://everettclipper.com/feed/atom/" />
	<title>Truth Survives the Flames &#8211; The Clipper</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Clipper &raquo; Truth Survives the Flames Comments Feed" href="https://everettclipper.com/14075/showcase/truth-survives-the-flames/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everettclipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://everettclipper.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://everettclipper.com/wp-includes/js/thickbox/thickbox.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://everettclipper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://everettclipper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://everettclipper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://everettclipper.com/wp-content/themes/snoflex/style.css?ver=20210532' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://everettclipper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.2' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.2' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210512' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210512' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.2' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.2' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.2' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.2' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210512' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210512' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.2' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://everettclipper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://everettclipper.com/wp-json/wp/v2/posts/14075" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everettclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everettclipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://everettclipper.com/14075/showcase/truth-survives-the-flames/" />
<link rel='shortlink' href='https://everettclipper.com/?p=14075' />
<link rel="alternate" type="application/json+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F14075%2Fshowcase%2Ftruth-survives-the-flames%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F14075%2Fshowcase%2Ftruth-survives-the-flames%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Truth Survives the Flames" />
<meta property="og:type" content="article" />
<meta name="author" content="Colin Burns" />
<meta property="og:url" content="https://everettclipper.com/14075/showcase/truth-survives-the-flames/" />
<meta property="og:image" content="https://everettclipper.com/wp-content/uploads/2021/05/memoriall-675x900.jpeg" />
	<meta property="og:image:width" content="675" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Clipper" />
	<meta property="og:description" content="Some secrets can be uncovered, but others are lost forever. For 34 years the identity of the arsonist responsible for the destruction of a life and a community’s heart remained a secret to the general public, like the knowledge of a book lost to flame. Then, Elmer Nash Jr. confessed that he set the fire..." />
	<meta name="description" content="Some secrets can be uncovered, but others are lost forever. For 34 years the identity of the arsonist responsible for the destruction of a life and a community’s heart remained a secret to the general public, like the knowledge of a book lost to flame. Then, Elmer Nash Jr. confessed that he set the fire..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->

		<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>

 

	<div id="wrap" class="bodywrap">
		
										<div class="sno-header-wrap-desktop">
																																																																																																						<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #dddddd; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-1" style="width: 100%; height: 120px;">
																			<div class="leaderboardwrap">
	<div id="leaderboard">
	<div class="leaderboardad" style="margin:0px auto;float:none;">
	<a target="_blank" href="http://www.renewwrks.com/home.php"><img src="https://everettclipper.com/wp-content/uploads/2016/11/ISS_CC_728x90-1.jpg" /></a>	 </div>
	 
	 	
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-2" style="width: 100%; height: 32px;">
																							<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:3000,
        					speed:2000    					});
					});
				</script>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-3" style="width: 100%; height: 30px;">
																			<div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/everettclipper/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/EverettClipper">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform3672" action="https://everettclipper.com/">
			<div class="search-button-container" id="searchthis3672">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3672" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s3672" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s3672" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3672" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-designer-row-fullscreen" style="background: #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-4" style="width: 100%; height: 30px;">
																			<style>
	.sno-hac-inner-desktop-4 {
		background: ;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-4"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-5" style="width: 100%; height: 200px;">
																			<style>
	.sno-hac-inner-desktop-5 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-5 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 36px;
		font-family: Asap;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-desktop-5 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-desktop-5 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-5">
			<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row sno-header-row-stick sno-footer-row-stick" style="background: #ffffff; border-bottom: 1px solid #ffffff; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-6" style="width: 100%; height: 30px;">
																			<div class="bottom-menu"><div class='subnavbarwrap'
						data-align='left' 
						data-margin='1' 
						data-style='Blocks' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='1090'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu sno-bottom-menu"><li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6210" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li id="menu-item-7693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li id="menu-item-13230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13229" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li id="menu-item-6922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-6921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div>																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap-tablet">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-tablet-1" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-tablet-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Rosario;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-tablet-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-tablet-1-14 li,
	.sno-hac-hamburger-menu-tablet-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-tablet-1-14 ul li a,
	.sno-hac-hamburger-menu-tablet-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 a:hover,
	.sno-hac-hamburger-menu-tablet-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-tablet-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-tablet-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-tablet-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-tablet-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-tablet-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-tablet-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-tablet-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-tablet-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="tablet-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-tablet-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
				<div class="sno-hac-menu-mobile-name">
					<a href="https://everettclipper.com/">
						The Clipper					</a>
				</div>
			</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-2" style="width: 74%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: PT Sans Narrow;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-tablet-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-tablet-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-tablet-2">
			<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-tablet-3" style="width: 13%; height: 95px;">
																			<style>
	.sno-hac-inner-tablet-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-tablet-3 {
		position: absolute;
		right: 0;
		top: 95px;
		left: 0;
		background: #444444;
		font-family: Rosario;
		height: 72px;
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-tablet-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-tablet-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-tablet-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-tablet-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="tablet-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-tablet-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-tablet-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-tablet-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
					<div class="sno-header-wrap-mobile">
																																																																																																						<div class="sno-designer-area-row" style="background: transparent; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-mobile-1" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-1 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-inner-mobile-1 .sno-hac-menu-icon {
		margin-: px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Rosario;
		text-transform: capitalize; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close {
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-close:hover,
	.sno-hac-hamburger-menu-mobile-1-14 .sno-hac-menu-mobile-name a:hover {
		background: #393939;
		color: #ffffff;
	}

	.sno-hac-hamburger-menu-mobile-1-14 li,
	.sno-hac-hamburger-menu-mobile-1-14 ul ul {
		background: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a:hover {
		background: #393939;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li:hover {
		background: #b3b3b3;
	}

	.sno-hac-hamburger-menu-mobile-1-14 ul li a,
	.sno-hac-hamburger-menu-mobile-1-14 ul li a:focus {
		background: #444444;
		color: #ffffff;
		line-height: 32px;
		font-size: 16px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 a:hover,
	.sno-hac-hamburger-menu-mobile-1-14 a:focus:hover {
		background: #393939;
		color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > .sf-with-ul:after {
		border-top-color: #ffffff;
	}
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li > .sf-with-ul:focus:after,
	.sno-hac-hamburger-menu-mobile-1-14 .sf-arrows > li:hover > .sf-with-ul:after,
	.sno-hac-hamburger-menu-mobile-1-14 sf-arrows > .sfHover > .sf-with-ul:after {
		border-top-color: #ffffff; 
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li {
		line-height: 32px;
		text-align: left;
	}
	.sno-hac-hamburger-menu-mobile-1-14 li li a {
		line-height: 32px;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu > li {
		float: none;
		display: inline-block;
	}
	.sno-hac-hamburger-menu-mobile-1-14 ul.sf-menu {
		float: none;
		text-align: center;
	}
	@media only screen and (max-width: 800px) {
		.sno-hac-hamburger-menu-mobile-1-14 {
			padding: 15px;
		}
		.sno-hac-hamburger-menu-mobile-1-14 li {
			border-bottom: none;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul li:hover ul { display: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul li li:last-of-type { border-bottom: none; }
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children > a:after { 
			border-top-color: #ffffff;
		}
		.sno-hac-hamburger-menu-mobile-1-14 ul > li.menu-item-has-children:hover > a:after { 
			border-top-color: #ffffff;
		}
	}
	.sno-hac-hamburger-menu-mobile-1-14 li a {
		white-space: nowrap;
		overflow: hidden;
		text-overflow: ellipsis;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-1">
	<div class="sno-hac-textwrap sno-menu-center-v">
		<button class="sno-hac-menu-icon" data-menu-id="mobile-1-14">
			<i class="fas fa-bars"></i>
		</button>
	</div>
</div>
<div class="sno-hac-hamburger-menu sno-hac-hamburger-menu-mobile-1-14">
	<nav aria-label="Navigation Menu">
		<div class="sno-hac-menu-wrap">
			<div class="sno-hac-menu-mobile-header">
				<div class="sno-hac-menu-mobile-close">
					<i class="fas fa-times"></i>
				</div>
				<div class="sno-hac-menu-mobile-name">
					<a href="https://everettclipper.com/">
						The Clipper					</a>
				</div>
			</div>
			<div class="menu-main-navigation-container"><ul id="menu-main-navigation-2" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div>			<ul class='sno-menu-more sf-arrows' style='display:none'>
				<li class="menu-more-item-top">
					<a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a>
					<ul class="sno-hac-menu-more"</ul>
				</li>
			</ul>
		</div>
	</nav>
</div>
																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-2" style="width: 64%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-2 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-2 h1 {
		text-align: center;
		color: #000000;
		padding: 0 15px;
		font-size: 24px;
		font-family: PT Sans Narrow;
		font-weight: 400;
		margin-bottom: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-textwrap {
		position: absolute;
		top: 50%;
		transform: translateY(-50%);
		left: 0;
		right: 0;
	}
	.sno-hac-inner-mobile-2 h1 {
		margin-top: 0;
	}
	.sno-hac-inner-mobile-2 .sno-hac-headerimage {
		object-fit: contain;
	}
</style>
<a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-mobile-2">
			<img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" class="sno-hac-headerimage" alt="The student news site of Everett Community College in Everett, Washington" />
		<div class="sno-hidden-title">
			<h1>The Clipper</h1>
		</div>
		</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-mobile-3" style="width: 18%; height: 80px;">
																			<style>
	.sno-hac-inner-mobile-3 {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		font-size: 26px;
		line-height: calc(46px - (2 * 1px));
		width: 46px;
		border: 1px solid #000000;
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon:hover {
		background: #000000;
		color: #ffffff;
	}
	.sno-hac-search-icon-bar-mobile-3 {
		position: absolute;
		right: 0;
		top: 80px;
		left: 0;
		background: #444444;
		font-family: Rosario;
		height: 72px;
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-search-inner-wrap {
		width: calc(502px + (2 * 8px));
	}
	.sno-hac-search-icon-bar-mobile-3 .sno-hac-submit-search-button {
		right: 8px;
		font-size: 16px;
		top: 8px;
		bottom: 8px;
	}
	.sno-hac-search-icon-bar-mobile-3 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px;
		border: 1px solid #000000;
		max-width: calc(100% - (8px * 2) - (1px * 2));
	}
	.sno-hac-inner-mobile-3 .sno-hac-search-icon {
		margin-: px;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-mobile-3">
	<div class="sno-hac-textwrap sno-search-center-v">
		<button class="sno-hac-search-icon" data-id="mobile-3">
			<i class="fas fa-search"></i>
		</button>
	</div>
</div>
<div class="sno-hac-search-icon-bar sno-hac-search-icon-bar-mobile-3">
	<div class="sno-hac-textwrap sno-hac-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-mobile-3" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-mobile-3" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>
																	</div>
																					</div>
					</div>
					<div class="clear"></div>
										</div>
				
		<div id="fullwrap">
			<div class="innerbackgroundwrap">
				<div class="innerbackground"><div id='snopostid-14075' class='snopostid'><div id='storypage' class='full-width sno-story-14075'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Truth Survives the Flames</h1><div class="storydeckbottom"></div><div class="storydeck"><p>1987 EvCC arsonist arrested with sentencing May 13.</p></div><div id="storymeta" class="storymeta"><p> <a href="https://everettclipper.com/staff_name/colin-burns/" class="creditline">Colin Burns</a>, Staff Writer<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">May 12, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='14075' data-photo-id='14076' href='#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/05/memoriall-675x900.jpeg' alt='The+Gary+Parks+firefighter+memorial+near+EvCC%27s+Parks+Student+Union+building.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='14075' data-photo-id='14076'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://everettclipper.com/staff_name/colin-burns/" class="creditline">Colin Burns</a></p><p class="photocaption">The Gary Parks firefighter memorial near EvCC&#8217;s Parks Student Union building.</p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/344';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/481/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div><div class="sharing sharing-top" data-story-id="14075"><a class='commentscroll' href='https://everettclipper.com/14075/showcase/truth-survives-the-flames/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feverettclipper.com%2F14075%2Fshowcase%2Ftruth-survives-the-flames%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Truth Survives the Flames&amp;url=https%3A%2F%2Feverettclipper.com%2F%3Fp%3D14075" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//everettclipper.com/14075/showcase/truth-survives-the-flames/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Some secrets can be uncovered, but others are lost forever. For 34 years the identity of the arsonist responsible for the destruction of a life and a community’s heart remained a secret to the general public, like the knowledge of a book lost to flame. Then, Elmer Nash Jr. confessed that he set the fire on Feb. 16, 1987 that killed firefighter Gary Parks and destroyed EvCC’s library, and was charged with murder in the first degree.</span></p>
<p><span style="font-weight: 400;"> Much has been said, and rightfully so, about the tragic death of Parks and the grief it caused. Though nowhere near as irreplaceable as a life, much else was also lost.</span></p>
<p><span style="font-weight: 400;">Sharon Ralston, EvCC&#8217;s Executive Assistant for Accreditation, Assessment, Grants and Institutional Research, has been a full-time employee of the college for 39 years and remembers the Trojan Union Building. “At the time we had a culinary arts program, and the actual restaurant that we had to go to was in that building. Connected with that program they opened a little bakery,” says Ralston, going on to reminisce about the delicious cottage dill rolls that “everybody loved” and she would share among the office.</span></p>
<p><span style="font-weight: 400;"> There was a cafeteria, pool tables, and a grill where hamburgers and fries were served. From that area, one could view the central courtyard, where the Feather Star stood. The flames swallowed all but that sculpture, managing only to singe the tip, and it stands today outside Parks Student Union.</span></p>
<figure id="attachment_14077" aria-describedby="caption-attachment-14077" style="width: 195px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-14077" src="https://everettclipper.com/wp-content/uploads/2021/05/psu-356x475.jpeg" alt="" width="195" height="260" srcset="https://everettclipper.com/wp-content/uploads/2021/05/psu-356x475.jpeg 356w, https://everettclipper.com/wp-content/uploads/2021/05/psu-675x900.jpeg 675w, https://everettclipper.com/wp-content/uploads/2021/05/psu-768x1024.jpeg 768w, https://everettclipper.com/wp-content/uploads/2021/05/psu-300x400.jpeg 300w, https://everettclipper.com/wp-content/uploads/2021/05/psu.jpeg 1126w" sizes="(max-width: 195px) 100vw, 195px" /><figcaption id="caption-attachment-14077" class="wp-caption-text">To the left, The Feather Star survives among the flower bed. The Student Union Building that bears Gary Parks&#8217; name stands as a reminder of what was lost. (<a href="https://everettclipper.com/staff_profile/colin/">Colin Burns</a>)</figcaption></figure>
<p><span style="font-weight: 400;">Ralston remembers the fear and uncertainty that came in the wake of the arson, as does Cathie Wamsley, another employee who worked at EvCC at the time of the fire. Questions like “What do we do now?” and “Where do we go from here?” hung in the air like smoke. Cascade Hall had been important to so many. “There weren’t as many students who would take one or two classes then go off to work back then,” says Wamsley.</span></p>
<p><span style="font-weight: 400;">Chief among the spaces lost was the library: home to 48,000 books and 19,000 periodicals, according to EvCC’s website. The college’s records and archives were destroyed. All information contained therein was lost. The history of the college became a secret, and a connection with the past was severed. Old Clippers and annuals were donated by private individuals, but no detective nor anyone else can string words together from soot and rubble. </span></p>
<p><span style="font-weight: 400;">Heather Jean Uhl, Library Department Chair and Acquisitions and Cataloging Department Supervisor, who was not a staff member at the time, knows a library can be the heart of a community. “We think of them as our second homes,” says Uhl of librarians and their libraries. “As a teenager, my local library- that was my safe space. That was where I could go to be myself.” Free to access, libraries offer a window into “a world that is completely inaccessible any other way [&#8230;] It’s so much more than just a room with books in it.”</span></p>
<p><span style="font-weight: 400;">So much lost, and the blame for it lay at Nash’s (and his accomplices’) feet. Having been 12-years-old at the time of the crime shocked both Ralston and Wamsley, as well as many others. Some have wondered what the appropriate sentence is for someone who may not have understood the ramifications of what he was doing at the time. Yet on the other hand, as Wamsley points out, “they kept that secret among the three of them for all of these years, knowing exactly what happened, exactly what they did.” Both Ralston and Wamsley agreed that Nash must be held accountable for what he did. </span></p>
<p><span style="font-weight: 400;">After so much destruction, some things can still be salvaged from the wreckage. Wamsley remembers watching the clean-up from the third-floor lounge in Rainier Hall. “There was a young kid- we talked about this all the time- there was a young kid operating one of the big heavy equipment,” she recalls. “He was young, but he was so amazing to watch, because any time he came across even a burnt book or anything, he would just reach down and so gently touch those items and pick it up and move it. They were so respectful of the books and everything that was in the library.”</span></p>
<p><span style="font-weight: 400;">Sentencing for Nash was originally set for Friday, May 7th, but the defendant did not appear in court. He was then arrested again, and sentencing is now set for tomorrow.</span></p>
<p><span style="font-weight: 400;">Some secrets may be lost forever, but answers found can give comfort and closure. Wamsley says she was “relieved” charges had been brought forward, and President Daria Willis thanked Everett firefighters and police in a statement issued by the college, noting that “The fire destroyed the heart of the campus and has affected the college for generations.”  </span></p>
<p><span style="font-weight: 400;">The doors of the new Learning Resource Center, which will house the new library and cover 65,000 square feet, are set to open in April 2023. With this case closed, a new chapter of Everett Community College history lies beyond those doors.</span></p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Contributor</div><div class='storycreditboxwide'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2019/04/colin-356x475.jpg' alt='Photo of Colin Burns'/></div><a href="https://everettclipper.com/staff_profile/colin/"><div class='sc_title'>Colin Burns, Staff Writer</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://everettclipper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="14075" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4c4dd5bac3" /></p><input type="hidden" id="ak_js" name="ak_js" value="233"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/news/">News</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/" title="Malcolm X Day Through A Modern Lens"><img src="https://everettclipper.com/wp-content/uploads/2021/05/mal-240x150.jpeg" class="catstory-photo" alt="Malcolm X during at interview for civil rights on Jan. 1, 1964." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/">Malcolm X Day Through A Modern Lens</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/14040/showcase/support-at-the-storefront/" title="Support at the Storefront"><img src="https://everettclipper.com/wp-content/uploads/2021/05/qt-240x150.jpeg" class="catstory-photo" alt="One Everett campaign to spread positivity and encouragement." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14040/showcase/support-at-the-storefront/">Support at the Storefront</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/13963/uncategorized/campus-safety-alert/" title="Campus Safety Alert"><img src="https://everettclipper.com/wp-content/uploads/2021/04/campussecurityarlert.png" class="catstory-photo" alt="Campus Safety Alert" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13963/uncategorized/campus-safety-alert/">Campus Safety Alert</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/13825/news-features/the-evcc-japanese-culture-resource-center-a-surviving-icon/" title="The EvCC Japanese Culture Resource Center: A Surviving Icon"><img src="https://everettclipper.com/wp-content/uploads/2021/03/ugh-real-red-bushes-240x150.jpeg" class="catstory-photo" alt="The serene Japanese garden at the JCRC." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13825/news-features/the-evcc-japanese-culture-resource-center-a-surviving-icon/">The EvCC Japanese Culture Resource Center: A Surviving Icon</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/13805/news-features/first-baby-and-fur-baby-drive-for-the-evcc-food-pantry/" title="First Baby and Fur Baby Drive for the EvCC Food Pantry"><img src="https://everettclipper.com/wp-content/uploads/2021/03/diapers-240x150.jpeg" class="catstory-photo" alt="Diaper and wipes already collected by the Food Pantry for the Baby and Fur Baby Drive." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13805/news-features/first-baby-and-fur-baby-drive-for-the-evcc-food-pantry/">First Baby and Fur Baby Drive for the EvCC Food Pantry</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/recent-stories/">Recent Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/" title="Malcolm X Day Through A Modern Lens"><img src="https://everettclipper.com/wp-content/uploads/2021/05/mal-240x150.jpeg" class="catstory-photo" alt="Malcolm X during at interview for civil rights on Jan. 1, 1964." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/">Malcolm X Day Through A Modern Lens</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/14117/showcase/evcc-non-traditional-students-find-success/" title="EvCC Non-Traditional Students Find Success"><img src="https://everettclipper.com/wp-content/uploads/2021/05/nash-240x150.jpeg" class="catstory-photo" alt="Nashika Stanbro non-traditional student and EvCC alumni." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14117/showcase/evcc-non-traditional-students-find-success/">EvCC Non-Traditional Students Find Success</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/14109/showcase/starting-yoga-at-home/" title="Starting Yoga at Home"><img src="https://everettclipper.com/wp-content/uploads/2021/05/oya-240x150.jpeg" class="catstory-photo" alt="Starting Yoga at Home" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14109/showcase/starting-yoga-at-home/">Starting Yoga at Home</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/14101/showcase/resources-and-step-by-step-guide-to-running-start/" title="Resources and Step-by-Step Guide to Running Start"><img src="https://everettclipper.com/wp-content/uploads/2021/05/featured-240x150.jpeg" class="catstory-photo" alt="Resources and Step-by-Step Guide to Running Start" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14101/showcase/resources-and-step-by-step-guide-to-running-start/">Resources and Step-by-Step Guide to Running Start</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/14087/showcase/evcc-and-mental-health-awareness-month/" title="EvCC and Mental Health Awareness Month"><img src="https://everettclipper.com/wp-content/uploads/2021/05/squigglebrain-240x150.png" class="catstory-photo" alt="EvCC and Mental Health Awareness Month" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/14087/showcase/evcc-and-mental-health-awareness-month/">EvCC and Mental Health Awareness Month</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/05/mal-380x475.jpeg' id='grow-stb14121'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Malcolm X during at interview for civil rights on Jan. 1, 1964.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/14121/uncategorized/malcolm-x-day-through-a-modern-lens/">Malcolm X Day Through A Modern Lens</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/14040/showcase/support-at-the-storefront/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/05/qt-475x159.jpeg' id='grow-stb14040'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='One Everett campaign to spread positivity and encouragement.'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/14040/showcase/support-at-the-storefront/">Support at the Storefront</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13963/uncategorized/campus-safety-alert/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/04/campussecurityarlert.png' id='grow-stb13963'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Campus Safety Alert'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13963/uncategorized/campus-safety-alert/">Campus Safety Alert</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13825/news-features/the-evcc-japanese-culture-resource-center-a-surviving-icon/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/03/ugh-real-red-bushes-475x356.jpeg' id='grow-stb13825'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The serene Japanese garden at the JCRC.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13825/news-features/the-evcc-japanese-culture-resource-center-a-surviving-icon/">The EvCC Japanese Culture Resource Center: A Surviving Icon</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13805/news-features/first-baby-and-fur-baby-drive-for-the-evcc-food-pantry/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/03/diapers-475x267.jpeg' id='grow-stb13805'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Diaper and wipes already collected by the Food Pantry for the Baby and Fur Baby Drive.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13805/news-features/first-baby-and-fur-baby-drive-for-the-evcc-food-pantry/">First Baby and Fur Baby Drive for the EvCC Food Pantry</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13802/showcase/breaking-news-everett-silvertips-will-stay-in-evcc-housing-during-the-2020-21-whl-regular-season/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/03/kylepic-353x475.jpeg' id='grow-stb13802'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Trojan (EvCC mascot) and Lincoln (Silvertips Mascot) pose for a photo together.'/></a></div><p class='stb-cat'>Breaking News</p><p class="relatedtitle"><a href="https://everettclipper.com/13802/showcase/breaking-news-everett-silvertips-will-stay-in-evcc-housing-during-the-2020-21-whl-regular-season/">Breaking News: Everett Silvertips Will Stay in EvCC Housing During the 2020-21 WHL Regular Season</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13776/showcase/whats-up-with-the-new-dorms/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/02/dormfeatured-475x353.jpeg' id='grow-stb13776'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='KoZ on Broadway (right) Mountain View Dorms (Left).'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13776/showcase/whats-up-with-the-new-dorms/">What’s up with the ‘New Dorms’</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13699/showcase/local-professional-sports-teams-may-fill-vacancies-in-evcc-dorms/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/02/dormsfeautured-475x320.jpeg' id='grow-stb13699'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cedar Hall, 2021.'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13699/showcase/local-professional-sports-teams-may-fill-vacancies-in-evcc-dorms/">Local Professional Sports Teams May Fill Vacancies in EvCC Dorms</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/01/Capitol-475x246.jpeg' id='grow-stb13620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The United States Capitol Building in Washington, DC.'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/">Insurrection at the Nation&#8217;s Capitol: EvCC Reacts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13529/uncategorized/budget-woes-layoffs-shake-evcc-community/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/11/EvCC-475x317.jpg' id='grow-stb13529'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Budget Woes, Layoffs Shake EvCC Community'/></a></div><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://everettclipper.com/13529/uncategorized/budget-woes-layoffs-shake-evcc-community/">Budget Woes, Layoffs Shake EvCC Community</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script>				</div>
			</div>
		</div>
		<div style="clear:both;"></div>
		<div class="footer footer_single">
													<div class="sno-footer-wrap-desktop-footer">
																																																																																																												<div class="sno-designer-area-row" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-1" style="width: 39%; height: 116px;">
																			<style>
	.sno-hac-inner-desktop-footer-1 {
		background: transparent;
		color: #000000;
		overflow: hidden;
	}
	.sno-hac-inner-desktop-footer-1 h1 {
		text-align: left;
		color: #000000;
		padding: 0 15px;
		font-size: 28px;
		font-family: PT Sans Narrow;
		font-weight: 400;
		margin-top: 10px;
		margin-bottom: 5px;
	}
	.sno-hac-inner-desktop-footer-1 p {
		text-align: left;
		padding: 0 15px;
		font-size: 18px;
		font-family: PT Sans Narrow;
	}
</style>
<a href="https://everettclipper.com/">
	<div class="sno-hac-inner sno-hac-inner-desktop-footer-1">
		<div class="sno-hac-textwrap sno-hac-header-text">
			<h1>The Clipper</h1>
					<p>The student news site of Everett Community College in Everett, Washington</p>
				</div>
	</div>
</a>																	</div>
																																																							<div class="sno-designer-area-container sno-hac-desktop-footer-2" style="width: 61%; height: 116px;">
																																																																																																																			<div class="sno-designer-area-row" style="min-height: 63px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-3" style="width: 100%; height: 63px;">
														<style>
	.sno-hac-inner-desktop-footer-3 {
		background: transparent;
		overflow: hidden;
		padding-left: 10px;
		padding-right: 10px;
		width: calc(100% - (2 * 10px));
	}
	.sno-hac-inner-desktop-footer-3 .sno-icon {
		height: 30px;
		width: 30px;
		line-height: 30px;
		font-size: calc(30px * 2 / 3);
		border-radius: 5px;
		margin-right: 5px;
		
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap {
		text-align: right;
		margin-left: 0px;
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(18) .sno-icon {
		margin-right: 0;	
	}
	.sno-hac-inner-desktop-footer-3 .sno-hac-iconwrap a:nth-of-type(n + 19) {
		display: none;	
	}


	.sno-hac-inner-desktop-footer-3 .sno-icon {
		margin-top: 16.5px;
		margin-bottom: 16.5px;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon {
		background: #990000;
		color: #fff;
	} 
	.icon-monochromatic-inverse-hover-desktop-footer-3 .sno-icon:hover {
		color: #990000;
		background: #fff;
	}
	.icon-monochromatic-inverse-desktop-footer-3 .sno-icon {
		color: #990000;
		background: #fff;
	}
	.icon-monochromatic-hover-desktop-footer-3 .sno-icon:hover {
		background: #990000;
		color: #fff;
	}
	.icon-monochromatic-desktop-footer-3 .sno-icon i, .icon-monochromatic-inverse-desktop-footer-3 .sno-icon i {
		-webkit-text-stroke-width: 0px !important;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-3 icon-standard-desktop-footer-3 icon-hover-standard">
	<div class="sno-hac-iconwrap">
			<a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
		<div class="sno-icon social-border sno-facebook">
    		<i class="fa fa-facebook-f"></i>
    		<span class="icon-hidden-text">Facebook</span>
    	</div>
	</a>

	<a target="_blank" href="https://twitter.com/EverettClipper">
		<div class="sno-icon social-border sno-twitter">
    		<i class="fa fa-twitter"></i>
    		<span class="icon-hidden-text">Twitter</span>
    	</div>
	</a>

	<a target="_blank" href="https://www.instagram.com/everettclipper/">
		<div class="sno-icon social-border sno-instagram">
    		<i class="fa fa-instagram"></i>
    		<span class="icon-hidden-text">Instagram</span>
    	</div>
	</a>












	


									
	</div>
</div>


													</div>
																																																	</div>
																																																																																																		<div class="sno-designer-area-row" style="min-height: 53px;">
																																																																																																																																																								<div class="sno-designer-area-container sno-hac-desktop-footer-4" style="width: 34%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-4 {
		background: transparent;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-4"></div>													</div>
																																																																																																																																														<div class="sno-designer-area-container sno-hac-desktop-footer-5" style="width: 66.001%; height: 53px;">
														<style>
	.sno-hac-inner-desktop-footer-5 {
		background: transparent;
		border: 0px solid #eeeeee;
		margin: 15px;
		font-family: Asap;
	}
	.sno-hac-inner-desktop-footer-5 {
		height: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 {
		width: calc(100% - (0px * 2) - (15px * 2));
	}
	.sno-hac-inner-desktop-footer-5 .sno-search-center-v {
		left: 0%;
		right: 0%;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		background: #dddddd;
		color: #aaaaaa;
		border-color: #aaaaaa;
		border-width: 0px;
		border-radius: 0px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search::placeholder,
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		color: #aaaaaa;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus {
		background: #ffffff;
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus::placeholder,
	.sno-hac-inner-desktop-footer-5 input.hac-search:focus + .sno-hac-submit-search-button {
		color: #000000;
	}	
	.sno-hac-inner-desktop-footer-5 .sno-hac-search-inner-wrap {
		width: 100%;
		max-width: 100%;
	}
	.sno-hac-inner-desktop-footer-5 .sno-hac-submit-search-button {
		right: 8px;
		padding-right: 8px;
		font-size: 12px;
		line-height: 12px;
	}
	.sno-hac-inner-desktop-footer-5 input.hac-search {
		font-size: 16px;
		line-height: 32px;
		padding: 8px 8px;
		padding-right: 40px;
		border: 0px solid #aaaaaa;
		max-width: calc(100% - (8px * 2) - (0px * 2) - 40px);
		width: calc(100% - (8px * 2) - (0px * 2) - 40px);
	}
	
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-5">
	<div class="sno-hac-textwrap sno-search-center-v">
		<form method="get" action="https://everettclipper.com/">
			<div class="sno-hac-search-inner-wrap">
				<label for="s-desktop-footer-5" class="assistive-text">Search this site</label>
				<input type="text" class="field hac-search" name="s" id="s-desktop-footer-5" placeholder="Enter Search Term" />
				<button type="submit" class="sno-hac-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
		</form>
	</div>
</div>													</div>
																																																	</div>
																																																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																																																																<div class="sno-designer-area-row" style="background: #dddddd; ">
						<div class="sno-hac-row-wrap">
																																															<div class="sno-designer-area-container sno-hac-desktop-footer-6" style="width: 100%; height: 170px;">
																			<style>
	.sno-hac-inner-desktop-footer-6 {
		background: transparent;
		font-family: Asap;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a {
		border-bottom: 5px solid #a20606;
		padding-bottom: 5px;
		font-size: 18px;
		position: relative;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li > a::after {
		border-bottom: 5px solid #393939;
		bottom: -5px;
		transition: .7s all ease-in-out;
		width: 0%;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a {
		color: #000000;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu a:hover {
		background: #b1b1b1;
		color: #000000;
		padding-left: 5px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu {
		width: calc(100% - 40px);
		margin-left: 20px;
		padding-top: 20px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li {
		width: calc(25% - 15px);
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul.footer-menu > li:nth-child(4n) {
		margin-right: 0;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a {
		font-size: 14px;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li ul li a:hover {
		border-left: 5px solid #393939;
	}
	.sno-hac-inner-desktop-footer-6 .footer-full-menu ul li:nth-child(1n+5) {
		display: none;
	}
</style>
<div class="sno-hac-inner sno-hac-inner-desktop-footer-6">
	<div class="footer-full-menu">
		<div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://everettclipper.com/about/">About</a></li>
<li id="menu-item-4213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4213"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-3155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3155"><a href="https://everettclipper.com/contact/">Contact</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="https://everettclipper.com/advertise/">Advertise</a></li>
</ul></div>	</div>
</div>


																	</div>
																					</div>
					</div>
					<div class="clear"></div>
																											</div>
							<div class="sno-footer-wrap-tablet-footer">
																																													</div>
							<div class="sno-footer-wrap-mobile-footer">
																																													</div>
						<div class="sno-footercredit  sno-fixed-width-footer">
				<style>.sno-footercredit, .sno-footercredit a { background: #dddddd !important; color: #000000 !important; }</style>
				<div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/344'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX Pro WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://everettclipper.com/wp-login.php">Log in</a></div>			</div>
		</div>
		
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/everettclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://everettclipper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
	</body>
</html>