<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 			<script type="text/javascript">
			var addToHomeConfig = {
			expire: 10000,
			touchIcon: true
		};
		</script>
		<link rel="stylesheet" href="https://everettclipper.com/wp-content/themes/snoflex/tools/addtohome/add2home.css">
		<script type="application/javascript" src="https://everettclipper.com/wp-content/themes/snoflex/tools/addtohome/add2home.js"></script>
		<meta name="apple-mobile-web-app-capable" content="yes">
	<link rel="apple-touch-icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" /><link rel="Shortcut Icon" href="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Clipper RSS 2.0" href="https://everettclipper.com/feed/" />
<link rel="alternate" type="text/xml" title="The Clipper RSS .92" href="https://everettclipper.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Clipper Atom 0.3" href="https://everettclipper.com/feed/atom/" />

<title>Black History Month: Celebrating Pioneers of Freedom &#8211; The Clipper</title>
<link rel="alternate" type="application/rss+xml" title="The Clipper &raquo; Black History Month: Celebrating Pioneers of Freedom Comments Feed" href="https://everettclipper.com/13753/showcase/black-history-month-celebrating-pioneers-of-freedom/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/everettclipper.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://everettclipper.com/wp-includes/css/dashicons.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://everettclipper.com/wp-includes/js/thickbox/thickbox.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://everettclipper.com/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://everettclipper.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://everettclipper.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans+Narrow%3A400%2C700%7CRosario%3A400%2C700%7CRoboto%3A400%2C700%7CAsap%3A400%2C700&#038;display=swap&#038;ver=5.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://everettclipper.com/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://everettclipper.com/wp-content/themes/snoflex/style.css?ver=20210232' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://everettclipper.com/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.4' type='text/css' media='screen' />
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.6.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.6.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.6.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.6.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.6.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.6.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.6.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://everettclipper.com/wp-json/" /><link rel="alternate" type="application/json" href="https://everettclipper.com/wp-json/wp/v2/posts/13753" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://everettclipper.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://everettclipper.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.1" />
<link rel="canonical" href="https://everettclipper.com/13753/showcase/black-history-month-celebrating-pioneers-of-freedom/" />
<link rel='shortlink' href='https://everettclipper.com/?p=13753' />
<link rel="alternate" type="application/json+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F13753%2Fshowcase%2Fblack-history-month-celebrating-pioneers-of-freedom%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://everettclipper.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Feverettclipper.com%2F13753%2Fshowcase%2Fblack-history-month-celebrating-pioneers-of-freedom%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Black History Month: Celebrating Pioneers of Freedom" />
<meta property="og:type" content="article" />
<meta name="author" content="Sydney Jackson" />
<meta property="og:url" content="https://everettclipper.com/13753/showcase/black-history-month-celebrating-pioneers-of-freedom/" />
<meta property="og:image" content="https://everettclipper.com/wp-content/uploads/2021/02/bmh-506x900.jpeg" />
	<meta property="og:image:width" content="506" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Clipper" />
	<meta property="og:description" content="In the fall of 1844, a band of weary travelers rested their wagons in Oregon Country. After migrating 2,000 miles along the Oregon Trail, they discovered they were not welcome. Over the previous six months, George Washington Bush wielded experience as a fur trapper to lead his family west from Missouri. A free black man..." />
	<meta name="description" content="In the fall of 1844, a band of weary travelers rested their wagons in Oregon Country. After migrating 2,000 miles along the Oregon Trail, they discovered they were not welcome. Over the previous six months, George Washington Bush wielded experience as a fur trapper to lead his family west from Missouri. A free black man..." />
	<meta property="article:section" content="Community News: Beyond Campus" />
	<meta property="article:tag" content="" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div id="alt_wrap"><div class="clear"></div><div id="altheader"><div id="altheader-left-main" class="altheader-left hidethis"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo"><a href="https://everettclipper.com"><img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" alt="The student news site of Everett Community College in Everett, Washington" /></a></div></div><div class="altheader-right"><div class="altheader-bar1"><div class="altheader-right-social"><div class="alt-header-social-bar">        					<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=TheClipper', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#"><div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"></div></a>
							<a target="_blank" href="https://www.instagram.com/everettclipper/">
        						<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"></div>
        					</a><a target="_blank" href="https://twitter.com/EverettClipper">
        						<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"></div>
        					</a><a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
        						<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"></div>
        					</a><div class="alt-header-social-spacer"></div></div><div id="sno-search-wrap"><form method="get" id="searchform-alt2" action="https://everettclipper.com/"><div id="sno-search" class="alt-header-social sno-search fa fa-search"></div><div style="position:relative;line-height:30px;" class="alt-header-social"><div id="expandable-search-box"><label for="s-alt2" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt2" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt2" style="display:none" value="Search" />
											<button type="submit" id="sno-search-button" class="alt-header-social sno-search fa fa-search"></button>
</div></div><div class="alt-header-search-bar"></div></form></div><script type="text/javascript">
					jQuery(window).load(function() {
					
						resizeSearch();

					})
					jQuery(window).resize(function() {
						resizeSearch();
					});

					function resizeSearch() {
													var leftEdge = jQuery('#altheader-left-main').width();
												var rightEdge = jQuery('.sno-search').offset().left;
						rightEdge = rightEdge.toFixed(0);
						var searchWidth = rightEdge - leftEdge;
												jQuery("#expandable-search-box").width(searchWidth);    				
						 

					}

    				jQuery("input#s-alt").focus(function(){
    					document.getElementById("s-alt2").style.backgroundColor="#ddd";
    					document.getElementById("s-alt2").style.color="#444";
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#sno-search').hide();
    					if(jQuery('#sno-search-button').is(':hidden')) {
    						var searchWidth = jQuery('#expandable-search-box').width();
    						jQuery('.altheader-right #expandable-search-box').width(searchWidth + 40);
    						jQuery('.altheader-top #expandable-search-box').width(searchWidth + 30);
    					}
    					jQuery('#sno-search-button').show();
					});

					jQuery("#sno-search").click(function(){
    					document.getElementById("sno-search-button").style.backgroundColor="#ddd";
    					document.getElementById("sno-search-button").style.color="#444";
    					jQuery('#s-alt2').focus();
					});
					
					if (jQuery('#sno-search').offset().left < 405) { 
						jQuery('#sno-search-wrap').hide();
						jQuery('.altheader-right-social').css({ background: "" });
					}
					
    			</script> </div></div><div class="altheader-bar2"><div id="subnavbar"><div id="subnavbarbackground"><ul id='show-mini-logo-bottom'  style="display:none" ><a href="/"><li id="mini-logo-bottom" style="float:left;"><img src="https://everettclipper.com/wp-content/uploads/2016/09/twitterlogowhite.jpg" alt="The student news site of Everett Community College in Everett, Washington" />
							</li></a>
						</ul><div id="menu-b-menu"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="sf-menu alt-b"><li id="menu-item-6452" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li id="menu-item-6210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-10454" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li id="menu-item-7693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li id="menu-item-13230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li id="menu-item-13229" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li id="menu-item-6807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li id="menu-item-6922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-6453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-11777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li id="menu-item-6921" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div></div><ul id='menu-more' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
								<ul id="add-more" class="sub-menu"></ul>
								</li>
							</ul></div></div><script type="text/javascript">
					jQuery(document).ready(function() {
						resizeMenu();
					})
					jQuery(window).load(function() {
						resizeMenu();
					})
					
					function resizeMenu() {
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if (jQuery('#menu-more').is(':visible')) { moreWidth = jQuery('#menu-more').width(); }			

													menubuffer = 1;
																			minilogo = jQuery('#mini-logo-bottom').width();
						
						if ((jQuery('#menu-b-menu').width() + minilogo + moreWidth + menubuffer) > (jQuery(window).width() - 326)) 
						{ 
							jQuery('.alt-b > li:last-child').addClass('sub-menu'); 
							jQuery('.alt-b > li:last-child').appendTo('#add-more'); 
							if (jQuery('#menu-more').is(':hidden')) { jQuery('#menu-more').css({display: "block"}); }			
							resizeMenu(); 
						} 
						 
					}
					
					jQuery(window).scroll(function() {
						resizeMenu();
					});
            		jQuery( window ).resize(function() { 
             	   		if (jQuery( window).width() > 980) { resizeMenu(); };
            		});   

 				</script></div></div></div><div id="fullwrap" style="position:relative;"><div id="outerbackgroundwrap"><div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><div class="altheader-left menu-altheader"><div class="altheader-menu"><div class="alt_mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_text">MENU</div></div></div><div class="altheader-logo altheader-logo-menu"><a href="https://everettclipper.com"><img src="https://everettclipper.com/wp-content/uploads/2018/03/name.logo_.jpg" alt="The student news site of Everett Community College in Everett, Washington" /></a></div></div><div class="clear"></div><div class="border-spacer"></div><li class="mobile-search"><form method="get" id="searchform-alt3" action="https://everettclipper.com/">
									<label for="s-alt3" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt3" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-alt3" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-6452"><a href="https://everettclipper.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6210"><a href="https://everettclipper.com/category/news/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10454"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7693"><a href="https://everettclipper.com/category/lrc/">Learning Resource Center</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13230"><a href="https://everettclipper.com/category/campus-life/">Campus Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13229"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6807"><a href="https://everettclipper.com/category/video/">Video</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6922"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6453"><a href="https://everettclipper.com/contact/">Contact</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11777"><a href="https://everettclipper.com/contact/2019-20-advertising-rate-sheet/">2019-20 Advertising Rate Sheet</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6921"><a href="https://everettclipper.com/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
    			jQuery(".alt_mobile_menu_icon").click(function(){
				    jQuery("#altheader-searchbox").toggle('slow');
				    jQuery("body").toggleClass('noscroll');
						var $leftcolumn = jQuery('.innerbackground');
							var homeLeft = $leftcolumn.offset().left;
					jQuery("#footer").animate({ marginLeft: homeLeft + "px"}); 
					
				});  
				
								if (jQuery('.slidemenu').is(":visible")) {
									jQuery('.hidethis').css({ visibility: "hidden" });
									jQuery('#altheader-searchbox').css({ zIndex: "1001"});
								} else {
									jQuery('.hidethis').css({ visibility: "visible" });
									jQuery('#altheader-searchbox').css({ zIndex: "99"});
								}


    		</script><script type="text/javascript">
									
			</script><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-13753' class='snopostid'><div id='storypage' class='full-width sno-story-13753'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 id="storyheadline" class="storyheadline">Black History Month: Celebrating Pioneers of Freedom</h1><div class="storydeckbottom"></div><div class="storydeck"><p>EvCC reflects on what it means to be black in America.</p></div><div id="storymeta" class="storymeta"><p> <a href="https://everettclipper.com/staff_name/sydney-jackson/" class="creditline">Sydney Jackson</a>, 2020-2021 Managing Editor of Content<span class="storydate"><span class="byline-divider">|</span><span class="time-wrapper">February 17, 2021</span></span></p></div><div class="permalinkphotobox"><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='13753' data-photo-id='13754' href='#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/02/bmh-506x900.jpeg' alt='Black+History+Month%3A+Celebrating+Pioneers+of+Freedom' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='13753' data-photo-id='13754'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocredit"><a href="https://everettclipper.com/staff_name/photo-by-cooper-baumgartner-on-unsplash/" class="creditline">Photo by Cooper Baumgartner on Unsplash</a></p></div></div><div class="snoadnetwork-story-wrap"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/344';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/481/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div></div></div><div class="sharing sharing-top" data-story-id="13753"><a class='commentscroll' href='https://everettclipper.com/13753/showcase/black-history-month-celebrating-pioneers-of-freedom/#respond ' title='Jump to Comments'><div class='sharing-icon sno-comments  sharing-mobile-hide'><i class='fa fa-comments-o'></i><span class='icon-hidden-text'>Jump to Comments</span></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Feverettclipper.com%2F13753%2Fshowcase%2Fblack-history-month-celebrating-pioneers-of-freedom%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Black History Month: Celebrating Pioneers of Freedom&amp;url=https%3A%2F%2Feverettclipper.com%2F%3Fp%3D13753" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//everettclipper.com/13753/showcase/black-history-month-celebrating-pioneers-of-freedom/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p>In the fall of 1844, a band of weary travelers rested their wagons in Oregon Country.</p>
<p>After migrating 2,000 miles along the Oregon Trail, they discovered they were not welcome.</p>
<p>Over the previous six months, George Washington Bush wielded experience as a fur trapper to lead his family west from Missouri. A free black man in a slave state, he wished to escape prejudice and discriminatory laws.</p>
<p>Discrimination proceeded: The Oregon Territory no longer allowed black settlers.</p>
<p>Faced with the threat of physical and financial punishment, the Bushes ventured north. Four white families who traveled the Oregon Trail with their party accompanied them.</p>
<p>The north side of the Columbia River was an unknown frontier. Bush, determined to provide a better future for his children, used his fur-trapping negotiation skills to settle on a plot of land in the area now known as the Puget Sound. Thus a black man, George Washington Bush, was one of the first Americans to settle in Washington Territory.</p>
<p>In many ways, black Americans are still pioneers, mapping uncharted territory for future generations to find freedom.</p>
<p>In 1933, Dr. Carter G. Woodson published his work The Mis-Education of the Negro. He wrote: “The thought of the inferiority of the Negro is drilled into him in almost every class he enters and in almost every book he studies.”</p>
<p>Woodson, son of former enslaved parents and father of Black History Month, recognized the discrepancies between who black Americans were and the stories their oppressors told.</p>
<p>If a black man wished to be educated, he learned from white men that his ancestors accomplished nothing. African art, music, scientific and agricultural discoveries were erased. Black Americans were educated in the white European American version of history; if they advocated for recognition of their race, they risked justifying the very segregation they hoped to dismantle.</p>
<figure id="attachment_13755" aria-describedby="caption-attachment-13755" style="width: 256px" class="wp-caption alignleft"><img loading="lazy" class=" wp-image-13755" src="https://everettclipper.com/wp-content/uploads/2021/02/monti-475x353.png" alt="" width="256" height="191" srcset="https://everettclipper.com/wp-content/uploads/2021/02/monti-475x353.png 475w, https://everettclipper.com/wp-content/uploads/2021/02/monti-900x668.png 900w, https://everettclipper.com/wp-content/uploads/2021/02/monti-768x570.png 768w, https://everettclipper.com/wp-content/uploads/2021/02/monti-300x223.png 300w, https://everettclipper.com/wp-content/uploads/2021/02/monti.png 1366w" sizes="(max-width: 256px) 100vw, 256px" /><figcaption id="caption-attachment-13755" class="wp-caption-text">Activist and actor Monti Washington says that &#8216;all lives&#8217; don&#8217;t matter until Black Lives Matter. ( Screenshot from &#8220;Which Lives Matter?&#8221; event.)</figcaption></figure>
<p>“We occupy a unique space in America,” black activist Monti Washington said to EvCC students during his “Which Lives Matter?” Zoom event. “We were not willing immigrants. We aren’t natives. We were property.”</p>
<p>It is said that time heals all wounds, but progress demands that white Americans recognize their role. Washington believes exposure is the best medicine for ignorance. “To deny that you have privilege is the problem, the divide.”</p>
<p>Martin Luther King Jr. famously said, “It’s a cruel jest to say to a bootless man that he ought to lift himself by his own bootstraps.” After hundreds of years of oppression and stigma based on skin color, black Americans have been blamed for their disadvantages.</p>
<p>“King’s tradition was challenging America to listen to itself. What America said it was going to do &#8211; its own democratic utterances. [‘I Have a Dream’] is not a speech about dreams, it&#8217;s a speech about promises,” Dr. Marc Lamont Hill said to EvCC students during his event “Building Community in an Hour of Chaos”. “We are not yet a nation that is as good as its promise.”</p>
<p>Dr. Hill recalled how before emancipation, slavery was the norm; slavery ended because people fought and dismantled a normalized system. He challenges us to consider today’s society and what we allow to be normal.</p>
<p>EvCC’s Diversity and Equity Center is fighting to make King’s dream a reality. Program manager DeLon</p>
<figure id="attachment_13756" aria-describedby="caption-attachment-13756" style="width: 201px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-13756" src="https://everettclipper.com/wp-content/uploads/2021/02/delon-e1613579714640-301x475.png" alt="" width="201" height="318" srcset="https://everettclipper.com/wp-content/uploads/2021/02/delon-e1613579714640-301x475.png 301w, https://everettclipper.com/wp-content/uploads/2021/02/delon-e1613579714640-300x473.png 300w, https://everettclipper.com/wp-content/uploads/2021/02/delon-e1613579714640.png 472w" sizes="(max-width: 201px) 100vw, 201px" /><figcaption id="caption-attachment-13756" class="wp-caption-text">DeLon Lewis is part of EvCC&#8217;s dedicated Diversity &amp; Equity Center staff. (Courtesy Photo from DeLon Lewis.)</figcaption></figure>
<p>Lewis works to keep retention rates high and help black Americans graduate. He says that hiring President Willis drew him to EvCC. “It is an institution that wants to hire black people and put them in positions of leadership. There’s work to be done but I think the door is open to do a lot of great things here.”</p>
<p>A Black Solidarity Committee was formed to support Washington state’s black students and faculty in response to George Floyd’s death. Lewis and math instructor Corey Kline are part of the African American data team that uses data storytelling to implement change.</p>
<p>The goal is to improve racial equity when it comes to the hiring process. “Most students identify as non-white, while 80 percent of faculty is white,” Kline says.</p>
<p>Kline was recently hired at EvCC after leaving his hometown in Alabama. He says there is a perception that people in the South are racist and people in northern states like Washington are “liberal and evolved”, but that’s not always the case. “Some people know how to treat each other, and some people don’t,” he says.</p>
<p>“Black History Month is more than just for black Americans,” Kline says. “Get to know a black American. Make that your challenge. It’s not just about supporting black business or going to marches, I think it’s more like ‘get out of your bubble’. Get to know someone of a different culture&#8230;If you’re always surrounded by people who are like you or who look like you, you’re not going to grow and change. You have to get to know someone to really know how to support them.”</p>
<figure id="attachment_13757" aria-describedby="caption-attachment-13757" style="width: 192px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-13757 " src="https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686-356x475.jpeg" alt="" width="192" height="257" srcset="https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686-356x475.jpeg 356w, https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686-675x900.jpeg 675w, https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686-768x1024.jpeg 768w, https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686-300x400.jpeg 300w, https://everettclipper.com/wp-content/uploads/2021/02/cory-e1613579456686.jpeg 1126w" sizes="(max-width: 192px) 100vw, 192px" /><figcaption id="caption-attachment-13757" class="wp-caption-text">EvCC instructor Corey Kline believes antiracism starts with breaking out of your personal bubble. (Courtesy Photo from Corey Kline.)</figcaption></figure>
<p>EvCC student Troy Toler, like most kids in the small town of Marysville, did his best in school growing up. He played sports, tried to make friends and stay out of trouble. But when Marysville saw Toler, they saw one thing: he was black, and they were white.</p>
<p>“I was the only black kid in my entire elementary school. That was kind of like a ‘welcome to the world’ moment.”</p>
<p>Toler experienced bullying from his peers and discrimination from school staff. “I always had to do that much more and be that much better than everybody else. With my basketball coaches, I had to be LeBron James to get playing time or be on their good side.”</p>
<p>Students constantly picked fights with Toler. One time, the assistant principal of his high school wrongly accused him of stealing food from the cafeteria. Few of his friends’ parents accepted Toler with warmth, and some wouldn’t allow hangouts.</p>
<p>Toler plays basketball, and he is good at it. He plays hard and loves the game. But in high school, dislike from his coach lost him a full-ride scholarship to SPU.</p>
<p>At the time, Toler wasn’t sure why his coach didn’t like him, and why he wasn’t allowed game tapes to give to colleges. Looking back, he is sure it was because of his race.</p>
<figure id="attachment_13758" aria-describedby="caption-attachment-13758" style="width: 214px" class="wp-caption alignright"><img loading="lazy" class=" wp-image-13758" src="https://everettclipper.com/wp-content/uploads/2021/02/troy-356x475.jpeg" alt="" width="214" height="286" srcset="https://everettclipper.com/wp-content/uploads/2021/02/troy-356x475.jpeg 356w, https://everettclipper.com/wp-content/uploads/2021/02/troy-675x900.jpeg 675w, https://everettclipper.com/wp-content/uploads/2021/02/troy-768x1024.jpeg 768w, https://everettclipper.com/wp-content/uploads/2021/02/troy-300x400.jpeg 300w, https://everettclipper.com/wp-content/uploads/2021/02/troy.jpeg 1126w" sizes="(max-width: 214px) 100vw, 214px" /><figcaption id="caption-attachment-13758" class="wp-caption-text">EvCC student Troy Toler loves to fish in his free time. (Courtesy Photo from Troy Toler.)</figcaption></figure>
<p>“My parents always said, ‘people are gonna push your buttons, people are gonna test you, but you can’t lash out. Because if you do, people are gonna say, ‘See, that&#8217;s how they are. That’s how black people are. I told you. That’s who he is.’”</p>
<p>The discrimination Toler faced only made him stronger. He has pioneered a new path for himself and is channeling his love of sports and writing into a journalism degree.</p>
<p>“If you deny me, then there is clearly a deep issue with you and how you view the world. I take pride in being black. I wouldn&#8217;t trade it for the world.”</p>
</span></div><div class="clear"></div><div class="aboutwriter"><div class='aboutwritertitle'>About the Writer</div>
<!-- profile displayed from cache -->
<div class='storycreditboxwide'><div class='sc_photo'><img src='https://everettclipper.com/wp-content/uploads/2021/01/clipperprofsyd-475x454.jpg' alt='Photo of Sydney Jackson'/></div><a href="https://everettclipper.com/staff_profile/sydney-jackson-3/"><div class='sc_title'>Sydney Jackson, Managing Editor of Content</div></a><div class='sc_bio'><div class='clear'></div></div></div><div class="clear"></div></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div tabindex="0" role="button" aria-expanded="true" class="commenttoggle fa fa-minus-square"></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id='commentsbody' class='widgetbody' style='display:block;'>


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">

If you want a picture to show with your comment, go get a <a href="https://en.gravatar.com">gravatar</a>.</p>





<form action="https://everettclipper.com/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><label for="spam_stopper">Spam Control Field. Please Ignore</label><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							jQuery(function(){
								jQuery('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="13753" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a6572ee186" /></p><input type="hidden" id="ak_js" name="ak_js" value="236"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/community-news-beyond-campus/">Community News: Beyond Campus</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/13676/showcase/making-new-trails-breaking-the-pandemic-routine/" title="Making New Trails: Breaking the Pandemic Routine"><img src="https://everettclipper.com/wp-content/uploads/2021/01/heather-meadows-240x150.jpg" class="catstory-photo" alt="Views from the Heather Meadows hike." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13676/showcase/making-new-trails-breaking-the-pandemic-routine/">Making New Trails: Breaking the Pandemic Routine</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/13661/showcase/cherishing-moments-made-at-a-distance/" title="Cherishing Moments Made at a Distance"><img src="https://everettclipper.com/wp-content/uploads/2021/01/rajfeatured-240x150.jpeg" class="catstory-photo" alt="Cherishing Moments Made at a Distance" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13661/showcase/cherishing-moments-made-at-a-distance/">Cherishing Moments Made at a Distance</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/" title="Insurrection at the Nation&#8217;s Capitol: EvCC Reacts"><img src="https://everettclipper.com/wp-content/uploads/2021/01/Capitol-240x150.jpeg" class="catstory-photo" alt="The United States Capitol Building in Washington, DC." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/">Insurrection at the Nation&#8217;s Capitol: EvCC Reacts</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/13552/showcase/mental-health-how-when-and-where/" title="Mental Health: How, When and Where"><img src="https://everettclipper.com/wp-content/uploads/2020/11/mentalhealthuay-240x150.jpeg" class="catstory-photo" alt="Mental Health: How, When and Where" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13552/showcase/mental-health-how-when-and-where/">Mental Health: How, When and Where</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/13544/showcase/lessons-from-the-pandemic/" title="Lessons From the Pandemic"><img src="https://everettclipper.com/wp-content/uploads/2020/11/plaint-240x150.jpeg" class="catstory-photo" alt="Lessons From the Pandemic" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13544/showcase/lessons-from-the-pandemic/">Lessons From the Pandemic</a></h5></div><div class="clear"></div></div></div><div class="clear"></div><div class="relatedstories"><div class="storymeta" style="margin-bottom:0px;"><p style="text-align:center;font-size:16px;line-height:30px;"><a href="https://everettclipper.com/category/recent-stories/">Recent Stories</a></p></div><div class="relatedbody"><div class='catrow catstory-position-1'><a href="https://everettclipper.com/13767/showcase/the-magic-of-storytelling/" title="The Magic of Storytelling"><img src="https://everettclipper.com/wp-content/uploads/2021/02/xaviorfeatured-240x150.png" class="catstory-photo" alt="Derek DelGaudio's In and Of Itself. " /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13767/showcase/the-magic-of-storytelling/">The Magic of Storytelling</a></h5></div><div class='relateddividervert catstory-position-2'></div><div class='catrow catstory-position-2'><a href="https://everettclipper.com/13741/showcase/review-of-bridgerton/" title="Review of &#8220;Bridgerton&#8221;"><img src="https://everettclipper.com/wp-content/uploads/2021/02/hottie-240x150.png" class="catstory-photo" alt="There's no shortage of style in 1813, as shown by Page." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13741/showcase/review-of-bridgerton/">Review of &#8220;Bridgerton&#8221;</a></h5></div><div class='relateddividervert catstory-position-3'></div><div class='catrow catstory-position-3'><a href="https://everettclipper.com/13734/showcase/the-perfect-playlist-is-music-the-key-to-studying/" title="The Perfect Playlist: Is Music the Key to Studying?"><img src="https://everettclipper.com/wp-content/uploads/2021/02/music-240x150.jpeg" class="catstory-photo" alt="The Perfect Playlist: Is Music the Key to Studying?" /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13734/showcase/the-perfect-playlist-is-music-the-key-to-studying/">The Perfect Playlist: Is Music the Key to Studying?</a></h5></div><div class='relateddividervert catstory-position-4'></div><div class='catrow catstory-position-4'><a href="https://everettclipper.com/13724/showcase/qa-with-athletic-director-garet-studer/" title="Q&#038;A with Athletic Director Garet Studer"><img src="https://everettclipper.com/wp-content/uploads/2021/02/posebb-240x150.jpeg" class="catstory-photo" alt="Garet Studer, EvCC's Athletic Director, poses in front of the fitness center's trophy case." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13724/showcase/qa-with-athletic-director-garet-studer/">Q&#038;A with Athletic Director Garet Studer</a></h5></div><div class='relateddividervert catstory-position-5'></div><div class='catrow catstory-position-5'><a href="https://everettclipper.com/13713/showcase/the-art-of-self-acceptance/" title="The Art of Self Acceptance"><img src="https://everettclipper.com/wp-content/uploads/2021/02/abstract-240x150.jpeg" class="catstory-photo" alt="Abstract self-portrait of the photographer." /></a><h5 class="relatedtitle"><a href="https://everettclipper.com/13713/showcase/the-art-of-self-acceptance/">The Art of Self Acceptance</a></h5></div><div class="clear"></div></div></div><div class="clear"></div></div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13676/showcase/making-new-trails-breaking-the-pandemic-routine/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/01/heather-meadows-356x475.jpg' id='grow-stb13676'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Views from the Heather Meadows hike.'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13676/showcase/making-new-trails-breaking-the-pandemic-routine/">Making New Trails: Breaking the Pandemic Routine</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13661/showcase/cherishing-moments-made-at-a-distance/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/01/rajfeatured-317x475.jpeg' id='grow-stb13661'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Cherishing Moments Made at a Distance'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13661/showcase/cherishing-moments-made-at-a-distance/">Cherishing Moments Made at a Distance</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/#photo'><img src='https://everettclipper.com/wp-content/uploads/2021/01/Capitol-475x246.jpeg' id='grow-stb13620'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The United States Capitol Building in Washington, DC.'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13620/showcase/insurrection-at-the-nations-capitol-evcc-reacts/">Insurrection at the Nation&#8217;s Capitol: EvCC Reacts</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13552/showcase/mental-health-how-when-and-where/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/11/mentalhealthuay-475x278.jpeg' id='grow-stb13552'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Mental Health: How, When and Where'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13552/showcase/mental-health-how-when-and-where/">Mental Health: How, When and Where</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13544/showcase/lessons-from-the-pandemic/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/11/plaint-389x475.jpeg' id='grow-stb13544'  style='width:70px;min-width:70px;' class='catboxphoto' alt='Lessons From the Pandemic'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13544/showcase/lessons-from-the-pandemic/">Lessons From the Pandemic</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13487/showcase/the-2020-election-a-nation-divided/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/11/whitehose-475x310.jpeg' id='grow-stb13487'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The 2020 Election: A Nation Divided'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13487/showcase/the-2020-election-a-nation-divided/">The 2020 Election: A Nation Divided</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13473/showcase/celebrating-holidays-during-covid-19/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/11/holiday-475x317.jpeg' id='grow-stb13473'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Celebrating Holidays During COVID-19'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13473/showcase/celebrating-holidays-during-covid-19/">Celebrating Holidays During COVID-19</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13315/showcase/net-gain-snohomish-county-awarded-funds-for-salmon-restoration/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/10/featuredimage-475x317.jpeg' id='grow-stb13315'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Small Chinook Salmon swim inside a spawning tank at Harvey Creek Fish Hatchery.'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13315/showcase/net-gain-snohomish-county-awarded-funds-for-salmon-restoration/">Net Gain: Snohomish County Awarded Funds for Salmon Restoration</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13242/showcase/whats-the-deal-with-mail-in-voting/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/09/IMG_0055-475x316.jpg' id='grow-stb13242'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='What’s the Deal with Mail-In Voting?'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13242/showcase/whats-the-deal-with-mail-in-voting/">What’s the Deal with Mail-In Voting?</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://everettclipper.com/13166/showcase/we-dont-talk-about-black-women-enough-a-speech-by-sophia-tekola/#photo'><img src='https://everettclipper.com/wp-content/uploads/2020/06/blmspd.jpg' id='grow-stb13166'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='The abandoned Seattle Police Department East Precinct on Capitol Hill, defaced as the "Seattle People Department East Precinct" decorated with a sign that reads "Power & Equality".'/></a></div><p class='stb-cat'>Community News: Beyond Campus</p><p class="relatedtitle"><a href="https://everettclipper.com/13166/showcase/we-dont-talk-about-black-women-enough-a-speech-by-sophia-tekola/">We Don&#8217;t Talk About Black Women Enough: A Speech by Sophia Tekola</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://everettclipper.com">The Clipper</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    
        								   	    										
    
        				
   	    
    
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://www.instagram.com/everettclipper/">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/EverettClipper">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Clipper/144917002154?ref=hl">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The student news site of Everett Community College in Everett, Washington</p></div><div class="footersearch">	<form method="get" id="searchform6364" action="https://everettclipper.com/">
			<div class="search-button-container" id="searchthis6364">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6364" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6364" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6364" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6364" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footermenu"><div class="menu-extra-pages-container"><ul id="menu-extra-pages" class="footer-menu"><li id="menu-item-170" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170"><a href="/">Home</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://everettclipper.com/about/">About</a></li>
<li id="menu-item-4213" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4213"><a href="https://everettclipper.com/staff/">Staff</a></li>
<li id="menu-item-3155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3155"><a href="https://everettclipper.com/contact/">Contact</a></li>
<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="https://everettclipper.com/advertise/">Advertise</a></li>
</ul></div></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/344'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://everettclipper.com/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49945470-15', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/everettclipper.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/everettclipper.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://everettclipper.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://everettclipper.com/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://everettclipper.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
</div></body></html>